debian-boot Jan 2011 by subject

[First Page] <
[previous page]
Page 1 of 3 >
[next page]
[Last Page]

[Thread Index] [Date Index] [Author Index] [Other Debian Lists] [Debian Home]
[no subject] #584558 LV configured by squeeze installer was not activated by local-top/lvm2 [D-I] Localization system now working nominally [packages.debian.org] Please index udebs in experimental [PATCH 0/3] Make udhcpc continuously retry getting a lease until dhcp_timeout [PATCH 1/3] Fix the type of the option array element. Re: [PATCH 2/3] Make udhcpc continuously retry getting a lease until dhcp_timeout. [PATCH 2/3] Make udhcpc continuously retry getting a lease until dhcp_timeout. [PATCH 3/3] Silence a compiler warning. Re: [pkg-dhcp-devel] Non-udhcpc DHCP clients in d-i? Re: [Pkg-utopia-maintainers] Bug#606268: Bug#606268: Bug#606268: now ignores interfaces configured by d-i [RFH] Test of RC1 images prior to announce [semi-VAC] From 23th of Jan to 2rd of Feb Add Kazakh keymap to installation process of squeeze? amd64 images not built since Dec 30th? anna 1.39 MIGRATED to testing Re: Announcing d-i betas / rcs properly apt-setup_0.52_i386.changes ACCEPTED into unstable apt-setup_0.53_i386.changes ACCEPTED into unstable arcboot-installer 1.15 MIGRATED to testing Booting installer using hd-media Bug#179243: Bug#179243: marked as done (job control disabled) Bug#186029: Grouping questions in netcfg -- but which ones? Bug#186029: marked as done (netcfg: Some questions should be grouped) Bug#200529: marked as done (Partconf should mention that it changes partition type) Bug#211137: marked as done (frame buffer weirdness; display on vc4 instead of vc1) Bug#211147: marked as done (lilo(?) install fails; reboot after "booting the kernel") Bug#212457: marked as done (partconf doesn't find pre-partitioned filesystems) Bug#215471: marked as done (failure report; exit 11 with errors about scsi io errors on non-scsi system) Bug#218485: marked as done (hangs eating memory in pt_BR locale in xterm) Bug#218765: marked as done (partconf: swap is mounted as "/") Bug#220825: marked as done (partconf: should not assign a mountpoint to swap partitions) Bug#221602: serial console installs produces serial-compatible installed system Bug#222844: marked as done (umount partitions before partitioning) Bug#225220: marked as done (problems with multiple floppy drives) Bug#226758: marked as done (grub-installer: detecting wrong root partition) Bug#231003: netcfg: should support IPv6 Bug#234199: marked as done (Why ask filesystem question on a swap partition) Bug#234470: marked as done (please support *BSD) Bug#234470: os prober detects ufs partitions since 1.20 Bug#238292: marked as done (The user had to umount the swap) Bug#239738: marked as done (installation-reports debian-installer beta3) Bug#240602: marked as done (load-floppy: ask for multiple driver floppies) Bug#249049: marked as done (use grub-install /dev/xx and allow installs on hdc) Bug#251333: Design for 'progress bar during static config' Bug#252164: marked as done (lvm partman hangs at 56%) Bug#254992: marked as done (installation-reports: RAID setup cumbersome) Bug#255254: marked as done (base-installer: should ask first about kernel to use, then install base) Bug#256237: marked as done (The time between screens is annoyingly long) Bug#256301: marked as done (LVM in Beta 4) Bug#258834: marked as done (failed to create partitions) Bug#259592: marked as done (Resizing should ask whether the existing data should be preserved) Bug#267441: marked as done (install: Problems with sarge installer/grup/build-in sata controller) Bug#269077: marked as done (FWD: rootskel: serial console detection is broken) Bug#275262: marked as done (Boot loader install failed on a Mylex Acceleraid 170 RAID adapter) Bug#276942: marked as done (installation-reports: d-i uses wrong graphics card on ultra 10 with creator 3D) Bug#283312: marked as done (it would be cool if the Debian installer checked which MBR to do a grub-install with multiple hard drives) Bug#284335: marked as done (Should explain CD installation with floppy boot better) Bug#284996: marked as done (Sarge installation fails at partitioning on laptop) Bug#285898: marked as done (Fails to install on root partition when another boot loader is used) Bug#286578: coexisting d-i Bug#286614: marked as done (Problem with existing LVM installation during Sarge install) Bug#295651: marked as done (Better support for essential third-party modules during installation) Bug#297892: marked as done (Package: installation-reports) Bug#299059: marked as done (sarge network-preseed not getting executed) Bug#299610: marked as done (hw-detect select de4x5 instead of tulip) Bug#300837: marked as done (d-i: What is Probed?) Bug#301500: marked as done (installation: Filesystem creation failed) Bug#301923: marked as done (Installer/Partman will not create raid array on PowerPC) Bug#304676: marked as done (Can not set partition type to "don not use" from RAID) Bug#306977: marked as done (Assumes wrong disk order for booting) Bug#307232: marked as done (can't boot rc3 netboot+cd on oldworld, floppy undocumented (Re: Can't boot floppy on PowerMac G3)) Bug#307470: marked as done (Failed to setup RAID with netinstaller) Bug#307834: marked as done (Installation: Micron Transport floppy=nofifo problem) Bug#307869: marked as done (There must be at least one bootable partition) Bug#308769: marked as done (fails to create JFS) Bug#311407: marked as done (netcfg fails to configure a non-PNP ISA network board under Linux 2.6.8) Bug#314307: marked as done (bug on debian-installer rc3 - creating raid) Bug#317606: marked as done (debian-installer fails to install GRUB on the correct disk) Bug#317941: marked as done (Installing Sarge with separate /tmp mount causes wrong permissions) Bug#320660: marked as done (Problems using external firewire Plextor CD/DVD) Bug#321901: marked as done (base-config: openpty failed) Bug#328698: marked as done (When root is installed on raid1 md0 starts in degaraded mode) Bug#339127: marked as done (Installer fails to detect existing hard drive partitions) Bug#344618: marked as done (Installer *really* wants to swap) Bug#353655: marked as done (Should we scan for existing LVM volumes on startup?) Bug#354238: marked as done (installer: graphical support for partitioning tool) Bug#357187: marked as done (no recognized keyboard nor mouse) Bug#361774: marked as done (debian-installer-guide: which floppies to prepare) Bug#362029: marked as done (debian-installer: Installer doesn't create /etc/resolv.conf) Bug#362029: Thanks Bug#377553: marked as done (installation-report: problem pick'n'mix, mostly RAID-related) Bug#380545: marked as done (etch installation report) Bug#381518: marked as done (feature request) Bug#381975: Cannot reproduce "cannot undo ssid entry" Bug#381975: marked as done (graphical-installer: cannot undo ssid entry) Bug#384655: Lower choose_interface priority when default interface has been detected Bug#385070: marked as done (debian-installer: [etch-beta3] installer fails to mount second JFS volume) Bug#386326: marked as done (debian-installer: Can not set Linux raid autodetec or LVM on the first partition) Bug#394993: marked as done (apt-setup should clean up its mess) Bug#396116: marked as done (localechooser: Please set English as fallback language for floppy installations) Bug#397931: marked as done (working installation report (as requested)) Bug#397950: marked as done (initramfs-tools: incorrectly tries to use external disk as root FS instead of internal disk) Bug#399071: setting package to netcfg netcfg-static, tagging 399071, tagging 496647 Bug#399498: marked as done (Installation report) Bug#403240: marked as done (installation-report: raid1 and lvm as root-fs doesn't work with d-i: not fully bootable) Bug#404524: marked as done (de2104x: Network unavailable during installation) Bug#405250: marked as done (SPARC32 floppy install - issues switching between floppies) Bug#409297: marked as done ([sparc] Sun Fire 280R with disks on qla2xxx not bootable by default any more due to lack of firmware-qlogic) Bug#412167: marked as done (debian-installer: Rescue mode: install GRUB to floppy doesn't work) Bug#414117: Retitle bug (was: netcfg link detection confused by multiple interfaces with the same driver) Bug#414117: setting package to netcfg netcfg-static, tagging 414117 Bug#414516: marked as done (debian-installer: RAID/crypto/USB problems) Bug#414785: marked as done (rootskel-gtk: Improve the banner on top of the gui installer) Bug#415127: marked as done (Graphical install does not work on Apple MacBook (Intel)) Bug#415786: marked as done (installation-report: Etch-rc2/amd64 on Thinkpad T60wide [SUCCESS]) Bug#416378: marked as done (etch-installer suggests wrong gateway address (outside the net) if netmask is different from /24) Bug#417395: marked as done ([qji: Debian Installer (Etch RC2) creates bad partition table]) Bug#418421: marked as done (Etch installer creates GRUB boot-entry for a hidden non-OS recovery partiton) Bug#418535: marked as done (Grub on wrong HDD after Etch installation) Bug#419168: marked as done (RAID partition size, fs type and mount point alignment) Bug#429382: marked as done (installation-reports: Succesful installation of "lenny" on home-build PC based on MSI 865PE Neo2-V motherboard.) Bug#434034: memtest boot options Bug#434869: marked as done (Preseeding in Etch (Stable) needs additional Option in Section apt-setup) Bug#435769: Doing aptitude clean Re: Bug#438230: udhcp: not handling nostrip build option (policy 10.1) Bug#442374: marked as done (debian-installer: network configuration with DHCP sometimes breaks) Bug#442436: marked as done (debian-installer: sets up firewire as eth0) Bug#444017: Please document win32-loader as a possible boot method for i386 and amd64 Bug#447216: marked as done (cdimage.debian.org: cannot run lvm on the fly at partition stage during install) Bug#462633: marked as done (tasksel hangs on etch during xorg configuration) Re: Bug#466857: udhcp: long term mass bug filing for cross build support Bug#472591: marked as done (installation-reports: Install report for Etch 4.0r3 on self built computer) Bug#480472: marked as done (Strange title when selecting kernels ("Configuring locales")) Bug#489006: #489006 debian-installer: After grub software raid installation, machine fails to boot with first drive removed or blanked Bug#490382: marked as done (netcfg: Wireless configuration issues with ath5k) Bug#490382: Should this be closed? (was: Wireless config issues with ath5k) Bug#492086: marked as done ([optimization] partman: menus are very slow) Bug#492790: marked as done (debian-installer: lvm+raid+cryptfs blues) Bug#495912: marked as done (Lenny Beta2 Installation on Macbook) Bug#496647: ethtool-lite incorrectly reports status of e1000e Bug#497979: marked as done (partman-lvm: fails to delete logical LVM volume) Bug#502446: marked as done (debian-installer: grub-installer is not updated for grub-pc introduction) Bug#502590: marked as done (installation-report: Installation report: dell 9400) Bug#502649: marked as done (Installation Report) Bug#503464: marked as done (hangs at language selection) Bug#504203: marked as done (installation-reports: Dell D600: Lenny netinst snapshot 1st Nov. 2008) Bug#505061: marked as done (installation-report: partial success, but problems) Bug#505099: marked as done (installation-reports: [RC1 TEST] Thinkpad T61 ; netboot-install ; crypto-root (dm-crypt)) Bug#505580: marked as done (Package: installation-reports) Bug#505925: marked as done (installation-reports: Lenny d-i RC1 won't boot after install on ext3 logical partition) Bug#505964: marked as done (Package: installation-reports) Bug#506263: marked as done (Installation report - grub failed when installing from hd-media) Bug#506497: marked as done (Package: Lenny installation-reports) Bug#507053: marked as done (dmraid bug with RAID 0 Nvidia Raid Nforce4) Bug#507111: marked as done (Debian install report) Bug#507196: marked as done (Installer will not detect IDE CDrom. Package: Debian-installer) Bug#507434: marked as done (Problem with install debian testing on asus p5q-pro (Marvell 88SE6111) ide hdd) Bug#507502: marked as done (Installation report) Bug#507690: marked as done (installation-reports: Installation of Lenny AMD64 RC1 successful on Dell PowerEdge 2950 III) Bug#507810: marked as done (installation-report) Bug#508405: marked as done (installation-reports: GRUB2 gets configured wrongly on Dell Dimension 5150) Bug#508408: marked as done (installation-reports: 'Invalid argument' warning after partitioning with LVM on software RAID1) Bug#508586: marked as done (Package: Lenny installation-reports) Bug#508587: marked as done (Package: Lenny installation-reports) Bug#508779: marked as done (Installation report) Bug#509185: marked as done (install report) Bug#509186: Closing 509186 Bug#509186: marked as done ([Installation-Report] Failure in KVM 2Gb) Bug#509290: marked as done (Package: installation-reports) Bug#509291: marked as done (Lenovo SL500, Debian lenny installation report) Bug#509400: marked as done (installation-reports: optical drive not detected (Lite-On 20X LightScribe)) Bug#509670: marked as done (installation-report: successfull install, minor glitches) Bug#509755: marked as done (installation-reports: problem with install to motherboard asus m3n-h) Bug#509870: marked as done (Install Report) Bug#510176: marked as done (installation-reports: No network through DHCP router speedtouch 530) Bug#510182: marked as done (installation-reports: Successful debian-testing-powerpc-netinst installation on PowerMac G5) Bug#511287: Debian-Installer documentation Bug#511592: #511592 S390 Install Unable to find Disks Bug#511985: marked as done (installation-reports: review of mini-i386.iso partial daily build) Bug#512261: marked as done (Lenny Install - unable to install the selected kernel - error) Bug#512274: marked as done (installation-reports: pretest of this machine "without SATA RAID" using mini-i386.iso) Bug#512791: marked as done (reboot with amd64 on a Core 2 Duo SU93000) Bug#512794: marked as done (installation-reports) Bug#513330: marked as done () Bug#513750: marked as done (installation-report) Bug#513762: marked as done (PowerMac G5 installation report) Bug#513841: marked as done (installation-report) Bug#515157: marked as done (Installation Report Lenny RC2 SPARC R220 2x 450 MHz, 2 GM RAM, 2x 9.1 GB Disk ) Bug#515915: marked as done (Installation Report) Bug#515991: marked as done (Lenny: netinstall successful on Thinkpad R40e) Bug#516127: marked as done (installation-report: Installation report for Lenovo R61i ABNT2) Bug#516213: marked as done (vg not found at the boot) Bug#516866: marked as done (installation-reports: After installtion upgrade of AMD64 system sound stopped working) Bug#516953: marked as done (Error) Bug#517364: marked as done (installation-reports: System not bootable after install) Bug#517491: marked as done (Squeeze: installation-reports) Bug#517687: marked as done (installation report) Bug#517927: marked as done (Install Error Lenny) Bug#518248: marked as done (Package: installation-reports) Bug#518301: marked as done (Installation error in network configuration) Bug#518492: marked as done (evaluation) Bug#518808: marked as done (installation-guide: Put back booting from DOS section) Bug#519091: marked as done (installation-reports installer kernel panic) Bug#519196: (no subject) Bug#519484: marked as done (Installation error in expert mode) Bug#519581: marked as done (installation-reports: d-i 5.0.0 i386 on ECS K7S5A (SiS 735): Success) Bug#520767: marked as done (Installation Report - Trouble with loading missing firmware) Bug#520967: marked as done (SCSI HDD Issues with 2009.03.22 Nightly) Bug#521354: marked as done (Installation report on a Sony Vaio VGN-AW21Z) Bug#521879: marked as done (installation-reports: [amd64] no 'tg3' ethernet suppor when choosing '64 GUI Expert' install) Bug#525416: marked as done (grub assigns wrong disk ids) Bug#535447: marked as done (debian-installer: no warning about grub's incapability to boot from raid10) Bug#535931: marked as done (Can't install debian in my notebook ( networking can't reconglize )) Bug#537167: marked as done (hanging during installation i386 4.0 r6) Bug#538231: marked as done (Package: installation-reports) Bug#538763: Patch for hostname craziness Bug#540752: marked as done (reportbug installation-reports) Bug#541851: marked as done (installation-reports: Installing lenny on Dell Vostro 1520) Bug#542118: iso-scan failed to find the installer ISO on the first try Bug#542373: marked as done (Fwd: Debian Lenny amd64 installer doesn't recognize newest Intel Gbit network card ( Intel 8257/6 )) Bug#545162: marked as done (GRUB installation bug) Bug#548791: #548791: Cannot install testing: Machine hangs Bug#548791: install testing: Machine hangs Bug#548791: red herring - low mem instead of IRQ problem Bug#548982: marked as done (installation-reports: Installation on Dell Studio 15) Bug#549344: marked as done (installation-reports: Installation on Dell Optiplex 745) Bug#551452: marked as done (installation-reports: Lenny rescue breaks root fs last acces timestamp) Bug#554896: closed by Miguel Figueiredo <elmig@debianpt.org> () Bug#554896: marked as done (installation-reports) Bug#555394: os-prober: still failing Bug#557877: marked as done (installation-reports: installation succesful for "Squeeze" on PC, but WinXP and Ubuntu 9.10 didn't appear in Grub menu) Bug#558036: (no subject) Bug#562122: Improve preseeding of network device to use Bug#562888: marked as done (installation-report: Norhtec EduBook (aka. Xcore86 aka. DMP Vortex86)) Bug#562958: marked as done (Debian Squeeze Netinst Broadcom firmware) Bug#566852: marked as done (installation-reports: Installation successful on Acer Aspire One D250) Bug#568529: marked as done (overwrites MBR of installation medium) Bug#569209: marked as done (installation-reports -- Successful install of Squeeze in a virtual machine under z/VM 5.4.0, s390 port) Bug#574683: marked as done (Kernel panic on install) Bug#574888: marked as done (installer: Squeeze alpha1 can't find Broadcom Netlink Gigabit Ethernet card) Bug#575012: x86 architecture names are confusing Bug#576286: marked as done (Squeeze: please, change default reserved blocks size on partitioning to Ext3/Ext4) Bug#578593: closed by Miguel Figueiredo <elmig@debianpt.org> () Bug#578593: marked as done (ethernet card assumed) Bug#579046: marked as done (installation-reports: xfce weekly iso of 23-april-2010 neither install xfce nor lxde) Bug#579519: marked as done (grub-installer - Overwrites bootloaders on different device) Bug#579954: marked as done (installation-guide: Add link from accessibility section to boot screen section) Bug#584973: Cherry G230 keyboard freezes on language selection Bug#584973: So, no Cherry Support? Bug#584973: support for "Cherry" keyboards Bug#589823: marked as done (debian-installer (squeeze alpha): Writes grub on usb-stic with installer) Bug#589923: #589923 debian-installer: Rescue mode fails to determine codename for the release Bug#590568: hd-media boot.img.gz's installer cannot find squeeze RC2 iso file Bug#590568: marked as done (debian-installer: hd-media boot.img.gz's installer cannot find mini.iso) Bug#591012: netcfg: Support /sys/class/net/ethX/carrier for link detection? Bug#591012: Use netif_carrier_ok() for link detection Bug#591756: udeb size increase for vconfig support in busybox Bug#592770: (no subject) Bug#593005: marked as done (Logical Volume Managet not available) Bug#593654: installation-reports: [netinst squeeze daily 2010-08-18 amd64] Formatting of partitions fails due to missing /etc/mtab Bug#593806: Bug#594616: marked as done (busybox-syslogd: typos in initscript messages) Bug#595733: #595733 [sparc] sym53c8xx is not autodetected Bug#596045: marked as done (2nd Bug-report / installation-report) Bug#596786: marked as done (installation-reports: installer also couldn't find broadcom card) Bug#598130: marked as done (grub-installer cannot install grub-pc on amd64 ( perhaps other architecture )) Bug#599115: marked as done (debian-installer: grub's target examples still reflect grub-legacy's behavior) Bug#599392: marked as done (It's impossible to install Squeeze on amd64.) Bug#599772: marked as done (preseed: s/console-setup/keyboard-configuration/) Bug#599772: SOLVED Bug#601308: marked as done (installation-guide: Mandrake --> Mandriva) Bug#601495: #601495 - installation-report: The installer not work with SATA disks and PATA CDROM Bug#601557: #601557 - installation-reports: Unable to install desktop-environment Bug#601557: marked as done (installation-reports: Unable to install desktop-environment) Bug#602421: marked as done (installation-reports: Squeeze Installation - apt does not appear to be scanning multiple DVDs correctly during graphical installation) Bug#603159: marked as done (link from preseed appendix to relevant body counterparts) Bug#603441: #603441 cdrom: serial console on Belkin f5u103 unsupported in Lenny AMD64 netinst Bug#603554: Bug#603552: Bug#603554: Bug#603552: Update theme SpaceFun and wiki page Bug#603554: Bug#603552: Update theme SpaceFun and wiki page Bug#603673: RTL8111/8168B problems & Bug#609388 Bug#603673: Workaround Bug#603942: Grub installed to wrong disk Bug#603942: marked as done (installation-report: Grub installed to wrong disk) Bug#603974: Info provided, help needed! Bug#603974: Logs of live-installer runs Bug#603974: marked as done (needs to reconfigure console-setup) Bug#603974: removing live-installer from squeeze Bug#604101: installation-reports: Broken textmode installer display on EEE PC 701SD Bug#604153: marked as done (keyboard-configuration: Template parse error near Description-sr@latin.UTF-8) Bug#604182: marked as done (base-installer: Kernel selection box has bogus title) Bug#604992: marked as done (Installs GRUB on USB stick during a USB install) Bug#605013: Please add armhf support Bug#605401: d-i window does not account for GNOME pannels and window decoration Bug#605562: [PATCH] Second try at fixing bug#605562 (installing the boot loader to the wrong device) Bug#605562: installation-report: Installation from usb stick lead, to unbootable system (und unbootable usb stick) Bug#605562: marked as done (installation-report: Installation from usb stick lead to unbootable system (und unbootable usb stick)) Bug#606227: addining multiple issue (was: Re: cdset broken) Bug#606227: marked as done ('DVD set' scan, debian-squeeze-di-beta1-i386-DVD-2 label missing from install screen.) Bug#606242: [Continue] button icon stuck in 'Debian squeeze di rc2 i386',on screen: 'Rescue Operations','Execute a shell in Installer environment'. Bug#606242: Replicated on another machine. Wonky install screen 'CONTINUE' button icon. Debian-squeeze-di-Beta2-i386-DVD-1 Bug#606242: Reproduces on multiple machines with multiple type mice, on at least two screen button icons; [Go Back] and [Continue]. Re: Bug#606268: Bug#606268: Bug#606268: now ignores interfaces configured by d-i Bug#606416: (no subject) Bug#606515: setting package to netcfg netcfg-static, tagging 606515 Bug#606725: marked as done (installation-guide: TFTP daemons now use /srv/tftp.) Bug#606976: Kernel panic with Squeeze (AMD64) d-i beta 2 Bug#607225: breaks when using mdadm or cryptsetup Bug#607301: No boot from SiI 3114 + single SATA drive on di RC2 i386 20101209 New install, No raidArray. Bug#607350: installation-reports: HP G4 DL380 installation takes a very long time; fd0 error Bug#607350: syslog Bug#607400: installation-reports: Debootstrap Error: Failed to determine the codename for the release Bug#607417: ΑΠ: win32-loader: please offer a "Boot from network with gPXE" option Bug#607467: marked as done (installation : disk set analysis) Bug#607480: The same error on Asus 1215N Bug#607626: marked as done (Includes binary-only and obfuscated C code) Bug#607626: Reject upload of kfreebsd-kernel-di-amd64/i386 Bug#607627: marked as done (Includes binary-only and obfuscated C code) Bug#607698: installation-report: squeeze d-i i386 hangs accessing the hdd (segfault) Bug#607766: Bug confirmed Bug#607859: installation-reports: beta2 success, SR1750NX amd64 netinst, transients and glitches Bug#607906: oops and panic after hardware detection Bug#607963: marked as done (cdebconf-entropy: general FTBS, missing aclocal?) Bug#607967: cdebconf-terminal: FTBFS on all architectures (missing aclocal) Bug#607967: marked as done (cdebconf-terminal: FTBFS on all architectures (missing aclocal)) Bug#608025: [debian-installer] Windows 7 entry is not written to GRUB list Bug#608042: marked as done (live-installer: no progress bar anymore) Bug#608201: /target/etc/apt/sources.list incorrect when network is not configured Bug#608201: analysis and patches Bug#608201: apt-setup problem Bug#608201: fixed in apt-setup 1:0.53 Bug#608201: grub-installer: fails on live usb-hdd images (not on any other types) Bug#608201: Install with network solve the problem. Bug#608201: marked as done (grub-installer: fails on live usb-hdd images (not on any other types)) Bug#608201: More info Bug#608201: Patch Bug#608201: Patch. Syslog. Bug#608227: marked as done (console-setup: XKBLAYOUT always get a "_" suffix) Bug#608227: thanks Bug#608441: installation-reports: multi-arch beta2 CD: No kernel modules were found ... due to a mismatch metween the kernel used by ... Bug#608441: marked as done (installation-reports: multi-arch beta2 CD: No kernel modules were found ... due to a mismatch metween the kernel used by ...) Bug#608452: marked as done (netcfg: Makefile rule to build standalone ethtool-lite) Bug#608452: netcfg: Makefile rule to build standalone ethtool-lite Bug#608516: Fix committed, tagging as pending Bug#608516: T2+ sparc machines need niu network driver Bug#608538: btrfs root installation results in initramfs busybox prompt Bug#608641: debian-installer: Debian installer lose its mind when doing again the process after an error in novice mode Bug#608641: debian-installer: Debian installer loses its mind when doing again the process after an error in novice mode Bug#608641: marked as done (debian-installer: Debian installer lose its mind when doing again the process after an error in novice mode) Bug#608806: marked as done (Squeeze: amd64 and i386 Installer: modprobe sd_mod results in sd_mod: Unknown symbol blk_queue_physical_block_size_fixed) Bug#608806: Solved with daily build of net installer from 2011-01-03 http://d-i.debian.org/daily-images/amd64/daily/netboot/gtk/ Bug#608806: Squeeze: amd64 and i386 Installer: modprobe sd_mod results in sd_mod: Unknown symbol blk_queue_physical_block_size_fixed Bug#608828: installation-guide: Users need direction to the functionality they expect Bug#608850: Unable to continue without a bootloader The last update was on 07:08 GMT Tue Apr 24. There are 1241 messages. Page 1 of 3.

<<
[previous month]
|<
[first page]
<
[previous page]
Page 1 of 3
>
[next page]
>|
[last page]
>>
[next month]

[Thread Index] [Subject Index] [Author Index] [Other Debian Lists] [Debian Home]

Mail converted by MHonArc