[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#222844: marked as done (umount partitions before partitioning)

Your message dated Wed, 12 Jan 2011 00:22:29 +0000
with message-id <1294791749.3497.153.camel@eeepc.Belkin>
and subject line 
has caused the Debian Bug report #222844,
regarding umount partitions before partitioning
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

222844: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=222844
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports
Version: beta1


Debian-installer-version: beta1
uname -a: Linux killbill 2.4.22-powerpc #1 Sat Sep 27 04:08:08 CEST 2003 ppc GNU/Linux
Date: 2003-12-2 22:00
Method: Boot from 100 MB CD image, includes Debian base.
   Install from ftp.no.debian.org

Machine: Apple iBook
Processor: /proc/cpuinfo
cpu             : 750FX
temperature     : 14-18 C (uncalibrated)
clock           : 900MHz
revision        : 2.3 (pvr 7000 0203)
bogomips        : 1782.57
machine         : PowerBook4,3
motherboard     : PowerBook4,3 MacRISC2 MacRISC Power Macintosh
detected as     : 257 (iBook 2 rev. 2)
pmac flags      : 0000000b
L2 cache        : 512K unified
memory          : 128MB
pmac-generation : NewWorld
Memory: 128MB
Root Device: IDE /dev/hda
Root Size/partition table:
# type name length base ( size ) system /dev/hda1 Apple_partition_map Apple 63 @ 1 ( 31.5k) Partition map /dev/hda2 Apple_Driver_ATA Macintosh 64 @ 64 ( 32.0k) Unknown /dev/hda3 Apple_Driver_ATA Macintosh 64 @ 128 ( 32.0k) Unknown /dev/hda4 Apple_Patches Patch Partition 512 @ 192 (256.0k) Unknown /dev/hda5 Apple_HFS Untitled 40959297 @ 704 ( 19.5G) HFS /dev/hda6 Apple_Bootstrap bootstrap 1600 @ 40960001 (800.0k) NewWorld bootblock /dev/hda7 Apple_UNIX_SVR2 swap 1048576 @ 40961601 (512.0M) Linux swap /dev/hda8 Apple_UNIX_SVR2 root 36129983 @ 42010177 ( 17.2G) Linux native
Output of lspci:
00:0b.0 Host bridge: Apple Computer Inc. UniNorth/Pangea AGP
00:10.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility M7 LW [Radeon Mobility 7500]
10:0b.0 Host bridge: Apple Computer Inc. UniNorth/Pangea PCI
10:17.0 Class ff00: Apple Computer Inc. KeyLargo/Pangea Mac I/O
10:18.0 USB Controller: Apple Computer Inc. KeyLargo/Pangea USB
10:19.0 USB Controller: Apple Computer Inc. KeyLargo/Pangea USB
20:0b.0 Host bridge: Apple Computer Inc. UniNorth/Pangea Internal PCI
20:0e.0 Class ffff: Apple Computer Inc. UniNorth/Pangea FireWire (rev ff)
20:0f.0 Ethernet controller: Apple Computer Inc. UniNorth/Pangea GMAC (Sun GEM)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Everything worked ok in the end, but I had a few problems along the way.

1) Language!=keyboard. I wanted to install in english using a norwegian keyboard, but I could only get all norwegian or all english.

2) Since I wanted the keys to say what they did I used norwegian bokmaal install. This died after looking for a DHCP network showing the console screen with:

modprobe: failed to load modules usb-ohci
modprobe: failed to load modules usbkbd
modprobe: failed to load modules keybdev
modprobe: failed to load modules usbserial

3) I was wanting to install sid, so when offered the choice of distribution, I choose sid, thinking that base packages would be downloaded. But it came to the base installation and told be sid packages couldn't be installed and left me at the main menu. From here I chose "Choose mirror" (by mistake) but when I chose "Go back" the installer hung. Reboot.

4) There is no feedback while the filesystems are created. I thought the installer had hung again.

5) I successfully installed the base system and got to the install boot loader stage, which complained because I had forgotten to create the bootstrap partition. I chose partition again, deleted all of the linux partitions and recreated the bootstrap, swap and root partitions. After I said ok, the installer returned the the reboot screen, even though I had just changed the partitons where debian had been installed. So I went back and chose "Configure and Mount partitions" which told me that I had "no root partition" and wouldn't let me choose "Continue" or "Go back". Reboot.

6) While installing the base system and kernel the progress bar stopped at 75%. I changed terminals during the base install if that had something to do with it. Made the background go red.

7) A debconf config screen appeared after the reboot screen, but the machine was already rebooting, so nothing could be set.

Successful boot of harddisk!

7) Long time waiting for exim to start

8) base-config did not configure the hostname.

9) I would like the option of running dselect after tasksel. I use tasksel to select packages in broad strokes and then use dselect to chop out stuff I don't need. After running tasksel though, it wanted to install everything straight away.

Anyway, after quitting the apt-get for tasksel, setting the hostname and manually apt-get'ing everything I wanted, the system has been fine.


--- End Message ---
--- Begin Message ---

Thanks for your report.
Closing as it's an installation report from debian installer version
which isn't supported anymore.
Feel free to test and report any issues against the current debian
installer release (Squeeze RC1) which supports more hardware and also
it's improved.


Melhores cumprimentos/Best regards,

Miguel Figueiredo

--- End Message ---

Reply to: