[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#317941: marked as done (Installing Sarge with separate /tmp mount causes wrong permissions)

Your message dated Sat, 08 Jan 2011 15:12:03 +0000
with message-id <1294499523.2463.159.camel@eeepc.Belkin>
and subject line 
has caused the Debian Bug report #317941,
regarding Installing Sarge with separate /tmp mount causes wrong permissions
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

317941: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=317941
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: partman
Version: -

During installation of Sarge with separate /tmp mount permissions 
of directory are set to 0755 instead of 1777.


--- End Message ---
--- Begin Message ---
Please test and report against current release of the debian installer,
which is Debian 'squeeze' beta2.
I am closing the bug as Debian Sarge is no longer supported and was
superseded in 2009.

Regarding current release there is already an open BR on this issue (see

Melhores cumprimentos/Best regards,

Miguel Figueiredo

--- End Message ---

Reply to: