[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#218765: marked as done (partconf: swap is mounted as "/")

Your message dated Tue, 04 Jan 2011 23:29:15 +0000
with message-id <1294183755.2412.163.camel@eeepc.Belkin>
and subject line 
has caused the Debian Bug report #218765,
regarding partconf: swap is mounted as "/"
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

218765: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=218765
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: partconf
Version: netinst 2003-11-01 iso
Severity: normal
Tags: d-i

During the partitions configuration, if you select a swap partition, hit enter, and choice to not modify the filesystem the installer return to the partitions list with "/" as mountpoint (but without displaying any mountpoint choice before since the partition is a swap ..). The "/" swap conflicts with the real "/" to continue the install.

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux seb128 2.6.0-test6 #1 Sun Sep 28 14:08:16 CEST 2003 i686
Locale: LANG=fr_FR.ISO-8859-15, LC_CTYPE=ISO-8859-15 (ignored: LC_ALL set to fr_FR@euro)

--- End Message ---
--- Begin Message ---
Don't know when was fixed but doesn't happen with debian squeeze beta2.

Melhores cumprimentos/Best regards,

Miguel Figueiredo

--- End Message ---

Reply to: