[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#258834: marked as done (failed to create partitions)

Your message dated Sat, 22 Jan 2011 17:09:46 +0000
with message-id <1295716186.2505.208.camel@eeepc.Belkin>
and subject line 
has caused the Debian Bug report #258834,
regarding failed to create partitions
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

258834: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=258834
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: 2004-07-10 (sarge net) from cdimage.debian.org
uname -a: Linux kev 2.4.26-1-386 #2 Sat May 1 16:31:24 EST 2004 i586 unknown
Date: 2004-07-11 14:00 EST
Method: sarge-i386-netinst.iso  off of CD-ROM, never got to network install
Machine: Compaq Presario 1260 Laptop
Processor: AMD-K6 3D processor stepping 0c
Memory: 160 MB
Root Device: IDE (Fujitsu MHF2043AT 4.3 GB)
Root Size/partition table: *** Can't create ***
Output of lspci: *** couldn't run ***

Base System Installation Checklist:

Initial boot worked:    [O ]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Both auto- and manual partitioning failed in the same way.  After choosing to 
write the partition table, I get this message:

| [!!] Partition disks |
Failed to create a file system
The ext3 file system creation in partition #1 of IDE1 master (hda) failed.

Associated with this, I see a new message at the bottom of dmesg's output:

/dev/ide/host0/bus0/target0/lun0: unknown partition table

The partition table is supposed to look like this:

IDE1 master (hda) - 4.3 GB Fujitsu MHF2043AT
	#1 primary     4.1 GB  :-)  ext3   /
	#2 logical 224.5 MB  :-)  swap  swap

Note that I first tried #2 as a "primary" partition.  I also tried ext2 
instead of ext3.  In the case of ext2, I get a superficially different error 

| [!!] Partition disks |
The attempt to mount a file system with type ext2 in IDE1 master, partition #1 
() at / failed. 

Notes: I am not sure yet that the network hardware configuration worked 
properly, although there are no errors.  I am using a 10-base-T US Robotics 
PCMCIA card (I think the USR 2410?), which is identified as a Prism 
I/Intersil.  The default network configuration didn't work, so I did a manual 
config without DHCP, which allowed me to proceed. 

-Kevin Murphy

--- End Message ---
--- Begin Message ---

Thanks for your report.
Closing as it's an installation report from a debian installer (and
kernel) version which isn't supported anymore.
Feel free to test and report any issues against the current debian
installer release (Squeeze RC1) which supports more hardware and also
it's improved.


Melhores cumprimentos/Best regards,

Miguel Figueiredo

--- End Message ---

Reply to: