[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#548791: install testing: Machine hangs

Package: installation-reports
Severity: normal

-- Package-specific info:

Boot method: CD
Image version: http://cdimage.debian.org/cdimage/squeeze_di_rc1/i386/iso-cd/debian-sq-di-rc1-i386-netinst.iso 08-Jan-2011 23:53  189M a5d841be99fa6e4ba2b391e8d21d4e5e
Date: <Date and time of the install>

Machine: IBM Thinkpad X21
Partitions: <df -Tl will do; the raw partition table is preferred>

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [E]
Detect network card:    [ ]
Configure network:      [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Install base system:    [ ]
Clock/timezone setup:   [ ]
User/password setup:    [ ]
Install tasks:          [ ]
Install boot loader:    [ ]
Overall install:        [ ]

Comments/Problems:using expert install: image is extracted, boot hangs at "serial 0000:00:0a.1: PCI INT A -> Link[LNKC] -> GSI 11 (level, low) ->IRQ 11

<Description of the install, in prose, and any thoughts, comments
      and ideas you had during the initial install.>
I have tried standard install, GUI install, automated install as well; in those cases not even unpacking of the image is visible: the screen blanks after pressing enter on the initial boot selection screen (the one with the universal backgrount)

I have deleted logs below, since I fill out this form on another machine

Please make sure that the hardware-summary log file, and any other
installation logs that you think would be useful are attached to this
report. Please compress large files using gzip.

Once you have filled out this report, mail it to submit@bugs.debian.org.

Reply to: