[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#607480: The same error on Asus 1215N

On 01/11/2011 12:37 PM, Bernhard wrote:
>> No idea about the broadcom.  My experience with broadcom has always
>> been awful.
> Hello,
> For the wireless Broadcom chipset, please have a look at
> http://linuxwireless.org/en/users/Drivers/b43
> You see, there is at least kernel 2.6.33 necessary for BCM4313.

But that's OK because of:

linux-2.6 (2.6.32-28) unstable; urgency=high
  * brcm80211: Update to 2.6.37-rc1


Reply to: