[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#554896: marked as done (installation-reports)

Your message dated Sun, 16 Jan 2011 12:09:06 +0000
with message-id <1295179746.2475.36.camel@eeepc.Belkin>
and subject line 
has caused the Debian Bug report #554896,
regarding installation-reports
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

554896: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=554896
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Boot method: CD 
Image version: debian-503-i386-xfce+lxde-CD-1.iso 
Date: NOV 5 2009

Machine: Dell r700t 
Processor: PIII (698 MHz) 
Memory: 256m 
Partitions: 2nd hard disk (hdb) 

Output of lspci -knn (or lspci -nn):

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O]
Detect network card:    [E]
Configure network:      [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Install base system:    [O]
Clock/timezone setup:   [O]
User/password setup:    [O]
Install tasks:          [O]
Install boot loader:    [O]
Overall install:        [E]

The Install FAILED -- Would not complete.  The install fails upon network card
detection -- (Zonet) Realtek 8185 (L) -- With this wireless card removed the
install completes. I tried installing the wireless card (Zonet) after a
sucessful install without it in place only to have it hang on re-boot after it
was put back into the system!  (the appropriate? modules were loaded prior to
trying, rtl818x).  I tried to fix the system by installing a newer kernel
(2.6.30) from lenny-backports -- This also Failed to work with the Zonet/Realtek
8185 wireless network card.  No Joy.  

(FYI -- ubuntu 9.10 also FAILED to Install with this network card in place.)

This message was sent using BOO.net's Webmail.

--- End Message ---
--- Begin Message ---

Thanks for your report.
Closing as it's an installation report from a debian installer version
which isn't supported anymore.
Feel free to test and report any issues against the current debian
installer release (Squeeze RC1) which supports more hardware and also
it's improved.


If need to load external firmware for your NIC please see details in the
installation manual.

Melhores cumprimentos/Best regards,

Miguel Figueiredo

--- End Message ---

Reply to: