[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#234470: marked as done (please support *BSD)

Your message dated Sat, 01 Jan 2011 12:50:34 +0000
with message-id <1293886234.2418.6.camel@eeepc.Belkin>
and subject line os prober detects ufs partitions since 1.20
has caused the Debian Bug report #234470,
regarding please support *BSD
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

234470: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=234470
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: Beta 2 from debian web site 100MB version
uname -a: <The result of running uname -a on a shell prompt>
Date: 2/20/04
Method: Booted off your downloadable CD. Then did an FTP install.
Machine: Dell Dimension 4400
Processor:Pentium 4 1700
Memory: Ram 256MB
Root Device: IDE Maxtor 80G
Root Size/partition table: 
Filesystem           1K-blocks      Used Available Use% Mounted on
/dev/hda8              7692876   2911976   4390124  40% /
/dev/hda10            10286016    104036   9659468   2% /home

Output of lspci:
haldir@shire:~$ lspci
00:00.0 Host bridge: Intel Corp. 82845 845 (Brookdale) Chipset Host Bridge (rev 04)
00:01.0 PCI bridge: Intel Corp. 82845 845 (Brookdale) Chipset AGP Bridge (rev 04)
00:1e.0 PCI bridge: Intel Corp. 82801BA/CA/DB/EB PCI Bridge (rev 05)
00:1f.0 ISA bridge: Intel Corp. 82801BA ISA Bridge (LPC) (rev 05)
00:1f.1 IDE interface: Intel Corp. 82801BA IDE U100 (rev 05)
00:1f.2 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #1) (rev 05)
00:1f.3 SMBus: Intel Corp. 82801BA/BAM SMBus (rev 05)
00:1f.4 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #2) (rev 05)
01:00.0 VGA compatible controller: nVidia Corporation NV11 [GeForce2 MX/MX 400] (rev b2)
02:09.0 Ethernet controller: Davicom Semiconductor, Inc. Ethernet 100/10 MBit (rev 31)
02:0a.0 Communication controller: Conexant HSF 56k Data/Fax/Voice/Spkp Modem (rev 01)
02:0b.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 07)
02:0b.1 Input device controller: Creative Labs SB Live! MIDI/Game Port (rev 07)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems: I hate the new device/partition naming system. Everyone knows 
/dev/hda5, but the new version is very confusing. It made setting up lilo harder.
The first time I tried the installer it did not seem to recognize my network card
and I had to reboot. The next time it worked okay. All in all a very good 
effort. I am normally a Slackware user so setting up nvidia, ide-scsi ... was
doable on my own. I think the average knoppix, mepis, suse, mandrake, redhat user
will still whine that all of that was not done for them. Thanks for your efforts.

--- End Message ---
--- Begin Message ---
Melhores cumprimentos/Best regards,

Miguel Figueiredo

--- End Message ---

Reply to: