[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#607480: The same error on Asus 1215N

Hi everyone,

I got for Christmas a new Asus 1215N and I'm trying to install Debian
testing (I'm using debian-squeeze-di-beta2-amd64-netinst.iso on a USB
stick) with no sucess. When I get to the part when the installer tries
to find the ethernet card, it fails miserably with the message "No
ethernet card detected" and then asks me to choose from a list of
drivers. This netbook uses an Atheros AR8152 Wired card and a Broadcom
BCM4313 Wireless card. Both cards are not detected. I have chosen the
driver atl1c from the list of drivers and again the installer cannot
find and use the AR8152 wired card. I tried to choose the broadcom
driver and it also can't use the wireless card either. Can you please
help me and tell me what should I do to install Debian?

Right now I skipped the Network configuration part and have a minimum
base Debian installation on my netbook and tried to compile the atl1c
driver with no success. I copied to the USB stick the compat-wireless
bzip2 archive and was trying to compile it but I don't even have the
bzip2 installed and tar fails miserably to extract this package... I
even tried to use a different .iso on the USB stick but when I use
"zcat boot.img.gz > /dev/sdf" to my USB pen, which has 2GB in size, it
gets truncated to 256MB and the only .iso file I can copy at this
point to the USB stick is the squeeze-di-beta2-amd64-netinst.iso.

I don't know what else to do right now.

Best regards

Reply to: