[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#607480: The same error on Asus 1215N

Hi everyone,

Yesterday I downloaded the new squeeze rc1 debian installer
(netinstall.iso) and also the boot.img.gz from these locations:

- http://ftp.nl.debian.org/debian/dists/squeeze/main/installer-amd64/current/images/hd-media/
- http://cdimage.debian.org/cdimage/squeeze_di_rc1/amd64/iso-cd/debian-sq-di-rc1-amd64-netinst.iso

After creating the usb stick to install debian, I could check that the
wired network card is now detected and everything goes fine until the
part where I choose the software to install. I chose the "Desktop
Environment", "Laptop" and "SSH utilities" and after that the
installer starts to download a total of 1050 packages. When it gets
about 120 packages, the network card stops getting any further
packages and the installation aborts (I can see on shell 4 that there
are lots of errors concerning the download of the packages). After
that I install grub on the hard disk and finish the installation.

So, right now, I have only a base debian system and was thinking to
download the package build-essential and bunzip2 and try to compile
and install the compat-wireless package from scratch to see if I can
then install the packages I need for a desktop environment on my asus

By the way, can you point me some documentation or online guides for
the packages I need for this (only the necessary packages for a Gnome

Best regards

On 12 January 2011 13:22, Ben Armstrong <synrg@sanctuary.nslug.ns.ca> wrote:
> On 01/11/2011 05:58 PM, Miguel Rentes wrote:
>> Thank you Len, I'll grab the latest snapshot and try it :) I'll then
>> tell you if I succeded.
> Huh. I thought I had reports from our (Debian Eee PC's) users that this
> worked with beta2, so I'm not sure using the latest snapshot would make
> anything better. See my earlier link to notes in our wiki on 1215P, as
> there are specific suggestions there as to what needs to be done to make
> it work: including specifying acpi_osi="Linux" boot parameter, and the
> firmware is apparently necessary to make *both* wifi and ethernet work.
> This might be another manifestation of #573607 which unfortunately would
> need yet another exception made to disable hotplugging for that specific
> model# (not a great solution because new models keep coming out,
> requiring an exception to be made for each one).
> If that's the case, ultimately the solution is to replace eeepc_laptop
> with eeepc_wmi. I worked with upstream testing a backport he made for
> 2.6.32 but there are so many things that this would break at this point
> (plus it requires a patch to the acpi module to even work) that it's
> kind of too late to think about including this in Squeeze. :(
>> On 11 January 2011 19:51, Lennart Sorensen <lsorense@csclub.uwaterloo.ca> wrote:
>>> I just spotted this:
>>> 2.6.32-28 changelog:
>>>   * atl1c: Add support for Atheros AR8151 and AR8152 (Closes: #599771)
>>> Did you use the latest installer snapshot, or the beta2 or what?
>>> Certainly the version in the current images you can download for beta2
>>> have the new version of the driver for the atl1c and should work.
>>> Anything older than December 20th will not work for sure.
> Lennart, how do you figure Dec. 20th? 2.6.32-28 migrated to testing Nov.
> 28th according to PTS ...
> Ben

Reply to: