[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#609388: Unsuccessful installation with squeeze beta2 installer and Realtek RTL8111DL


As an update I tried the full install CD image
(debian-squeeze-di-beta2-amd64-CD-1.iso) and had the same result.  The
systems boots, and the installer starts, but I soon get requests for
"rtl8168d-1.fw" and "rtl8168d-2.fw".

I have installed Lenny 5.0.4 i386 from a CD I had laying around and it did
not request for any firmware files.  Networking is functional under the
32bit Lenny install, but getting 64bit Squeeze running is my goal.

Here is the output for: lspci -nn
02:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd.
RTL8111/8168B PCI Express Gigabit Ethernet controller [10ec:8168] (rev 03)


Reply to: