[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#267441: marked as done (install: Problems with sarge installer/grup/build-in sata controller)

Your message dated Sat, 08 Jan 2011 15:02:21 +0000
with message-id <1294498941.2463.156.camel@eeepc.Belkin>
and subject line 
has caused the Debian Bug report #267441,
regarding install: Problems with sarge installer/grup/build-in sata controller
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

267441: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=267441
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: install
Severity: normal

Hi there
I'm using the Abit AN7 Athlon Mainboard with included SATA Controller (used module SiI3112

The sarge installer installs grub to the wrong harddisk (not on the first bios harddisk).

The build-in SATA Controller of the ABit AN7 is the first bootdisk in the BIOS. But the sarge installer uses it as (hd3,0). Only after changing the device.map and the menu.lst from hd(3,4) to hd(0,4) Grub is working fine.

The Sarge Installer / Grub seemed to misinterpret the BIOS Boot priority. 



-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.6-1-k7

--- End Message ---
--- Begin Message ---
Please test and report against current release of the debian installer,
which is Debian 'squeeze' beta2.
I am closing the bug as Debian Sarge is no longer supported and was
superseded in 2009.

Melhores cumprimentos/Best regards,

Miguel Figueiredo

--- End Message ---

Reply to: