[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#607480: The same error on Asus 1215N

On Tue, Jan 11, 2011 at 07:05:32PM +0000, Miguel Rentes wrote:
> Hi everyone,
> the PCI id of the network devices is as follows:
> $ lspci -n|grep 02[08]0
> 02:00.0 0200: 1969:2062 (rev c1)
> 03:00.0 0280: 14e4:4727 (rev 01)
> I'm using kernel 2.6.32-5-amd64. How can I install a newer kernel? Is
> there a .iso that I can use for that?
> Thank you in advance for all the help you gave me :)

I just spotted this:

2.6.32-28 changelog: 

   * atl1c: Add support for Atheros AR8151 and AR8152 (Closes: #599771)

Did you use the latest installer snapshot, or the beta2 or what?

Certainly the version in the current images you can download for beta2
have the new version of the driver for the atl1c and should work.
Anything older than December 20th will not work for sure.

Len Sroensen

Reply to: