[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#304676: marked as done (Can not set partition type to "don not use" from RAID)

Your message dated Sat, 29 Jan 2011 15:51:22 +0000
with message-id <201101291551.23102.elmig@debianpt.org>
and subject line 
has caused the Debian Bug report #304676,
regarding Can not set partition type to "don not use" from RAID
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

304676: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=304676
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: debian-installer
Severity: minor
Version : 1.07

from DVD : Debian GNU/Linux testing "Sarge" - Official Snapshot i386 Binary-1 (20050318)

Set the type (Use as:) of a partition to "physical volume for RAID".
Now set it do "do not use". It is still showing "ph. vol. for RAID",

Workaround : set use to something else (ext2 for example) and only then
to "not use" , then it works.

VOLJADSL. Vec kot samo hitrost.

--- End Message ---
--- Begin Message ---
Closing as this behaviour was fixed.

Melhores cumprimentos/Best regards,

Miguel Figueiredo

--- End Message ---

Reply to: