[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#211137: marked as done (frame buffer weirdness; display on vc4 instead of vc1)

Your message dated Wed, 12 Jan 2011 00:19:14 +0000
with message-id <1294791554.3497.148.camel@eeepc.Belkin>
and subject line 
has caused the Debian Bug report #211137,
regarding frame buffer weirdness; display on vc4 instead of vc1
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

211137: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=211137
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports


Debian-installer-version: 09-15-2003 http://gluck.debian.org/cdimage/testing/netinst/i386/sarge-i386-netinst.iso
uname -a: 2.4.20-1-386
Date: 9-15-03 10:30
Method: How did you install?  What did you boot off?  If network
      install, from where?  Proxied?

Booting from CD.  I used the "linux" method.

Machine: Thinkpad T30
Processor: 1.8GHz Pentium4
Memory: 768MB
Root Device: IDE
Root Size/partition table:  Feel free to paste the full partition
      table, with notes on which partitions are mounted where.
Output of lspci:

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


When I try to autodetect the ethernet, it identifies as eepro100,
which is correct.  However, the eepro100 wasn't found.  It also
correctly detected the built-in wireless as orinoco_pci, also not

I had to select e100 by hand to bring up the ethernet during the
install.  After choosing e100, the next screen gives
"[!] Error running ethdetect"
An error or warning message was logged while running ethdetect

However, switching over to another console and looking at
/var/log/syslog and /var/log/messages, I didn't find anything that
made sense to cause that error.  There were startup messages for e100,
but nothing out of the ordinary.

Next, after I loaded e100, I set up dhcp.  This worked fine.  However,
after dhcp came back and successfully configured, the installer put
the cursor on "Configure a network via PPP".  This implies that
something still needs to be done to configure the network, but the
installer already has a working net connection.  I think it should set
the cursor at "Choose mirror to install from".

I was able to get to "Detect HW (full)".  This doesn't succeed because
the eepro100 and orinoco_pci modules aren't available.  Also, I can't
get into partitioning without these modules.

To progress further, I linked e100 to eepro100 and orinoco_pci.  This
makes the complaints about missing drivers shut up, despite errors
from modprobe -v while loading (since e100 is already loaded).

In "partition", I choose the only disk available (only one is
installed).  The drive is fresh, with no partition map.  When I hit
return, the screen first goes black.  Looking on VC4, there's a
message from the installer: "Using default fdisk configuration".
Nothing happens until I hit return, when I see:

Partitioning error
Failed to partition the disc /dev/ide/host0/bus0/target0/lun0/disc

If I try cfdisk at the shell in VC2, I see that it says:

No partition table or unknown signature on partition table
Do you wish to start with a zero table [y/N]?

Thinking that perhaps I'm just not seeing the text, I switched back to
VC1, entered partitioning again, and typed a Y.  This rewarded me with
blue and some black lines that seem like text should be there.  So,
apparently, cfdisk is running, but not displaying correctly.

I ran cfdisk in the shell and partitioned the disk to my satisfaction,
then switched back to the installer.

Next I tried installing the base system.  This appeared to go fine
until debootstrap exited with an error.  In debootstrap.log, I find:

id: unknown group name: 0
[: 176: 0: unexpected operator
ln: /target/usr/bin/awk: File exists

On VC3, I see a bunch of dpkg errors like:

Err http://debootstrap.invalid sarge/main binutils
  Could not resolve 'debootstrap.invalid'

for several packages.

Some more weirdness.  On VC1, during the base install, I got:

info: Trying to enable linux framebuffer.
/lib/modules/2.4.20-1-386/kernel/drivers/video/vesafb.o: init_module:
No such device or address

And then, the main screen is showing up on VC4 with red background,
but still accepting input on VC1.

--- End Message ---
--- Begin Message ---

Thanks for your report.
Closing as it's an installation report from debian installer version
which isn't supported anymore.
Feel free to test and report any issues against the current debian
installer release (Squeeze RC1) which supports more hardware and also
it's improved.


Melhores cumprimentos/Best regards,

Miguel Figueiredo

--- End Message ---

Reply to: