[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#284996: marked as done (Sarge installation fails at partitioning on laptop)

Your message dated Wed, 05 Jan 2011 22:58:20 +0000
with message-id <1294268300.2512.86.camel@eeepc.Belkin>
and subject line 
has caused the Debian Bug report #284996,
regarding Sarge installation fails at partitioning on laptop
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

284996: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=284996
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: Sarge_RC2 sarge-i386-1.iso
uname -a: Linux Royal 2.6.8-1-386 #1 Thu Oct 7 02:21:16 EDT 2004 i586 unknown
Date: 12-8-04 8:50 PM
Method: Tried Enter at boot prompt, also Linux26  booted from CD-R  No network hardware installed
Machine: Royal (Sunrex) model HB8603 laptop (maybe 1997) Processor: 200MHz Pentium MMx
AMI BIOS, Chips and Technologies 65554 video
Memory: 128MB
Root Device: IDE1 master (hda) - 8.2GB IBM-DYLA-28100 (15880 C, 16 H, 63 S)
Root Size/partition table: <Feel free to paste the full partition
      table, with notes on which partitions are mounted where.>
Output of lspci and lspci -n: Not found (too early in installation process?)
Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]   (no hw installed)
Config network:         [O]   (none to detect)
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [?]
Partition hard drives:  [?]
Create file systems:    [E]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
The partitioner reaches 100% during 'creating ext3 filesystem', then another messagebox
appears too briefly to read (maybe 0%), ending with 'Failed to create a file system The
ext3 file system creation in partition #1 of IDE1 master (hda) failed.' It doesn't
appear to matter if I use ext2 orext3, or whether I use a single partition (plus swap),
or multiple partitions. I see messages in VT-3? from /sbin/tune2fs saying "Couldn't
find valid filesystem superblock", and from mke2fs saying "Could not stat
/dev/ide/host0/bus0/target0/lun0/part1 --- No such file or directory
The device apparently does not exist; did you specify it correctly?
Bug#258834: "failed installation on Compaq Presario 1260 laptop" looks
similar but unresolved.
/var/log/partman and messages are attached.

Attachment: messages
Description: Binary data

Attachment: partman
Description: Binary data

--- End Message ---
--- Begin Message ---
Closing the bug as partitioning works with kernel 2.6.

Melhores cumprimentos/Best regards,

Miguel Figueiredo

--- End Message ---

Reply to: