[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#386326: marked as done (debian-installer: Can not set Linux raid autodetec or LVM on the first partition)

Your message dated Tue, 11 Jan 2011 23:23:47 +0000
with message-id <1294788227.3497.69.camel@eeepc.Belkin>
and subject line 
has caused the Debian Bug report #386326,
regarding debian-installer: Can not set Linux raid autodetec or LVM on the first partition
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

386326: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=386326
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: debian-installer
Severity: normal


I'm using the netboot image 20060806 to install a sun blade 2000.

I use dists/sid/main/installer-sparc/20060806/images/sparc64/netboot/2.6/boot.img

During partitionning, I create a 50MB partition on sda and sdb to make
a RAID 1 /boot and I see that I can set the type to ext{2,3} or even a
crypted partition but not a RAID nor LVM device.

So I use the first partiton for the swap and see that RAID and LVM
type can be set for partition number > 1.

The installation seems to happen correctly, my root is on software
RAID 1 (md0) and silo installation is ok.

The kernel boot but no root device can be mounted, I see that the
mdadm.cfg in the initrd is empty, so the root filesystem can not be

I'll try to recreate the initrd after chrooting in the installation
system to see if it's really come from here.


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.17+thorr.1
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)

--- End Message ---
--- Begin Message ---

Thanks for your report.
Closing as it's an installation report from Etch which isn't supported
Feel free to test and report any issues against the current debian
installer release (Squeeze RC1) which supports more hardware and also
it's improved.


Melhores cumprimentos/Best regards,

Miguel Figueiredo

--- End Message ---

Reply to: