[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#211147: marked as done (lilo(?) install fails; reboot after "booting the kernel")

Your message dated Wed, 12 Jan 2011 00:19:57 +0000
with message-id <1294791597.3497.149.camel@eeepc.Belkin>
and subject line 
has caused the Debian Bug report #211147,
regarding lilo(?) install fails; reboot after "booting the kernel"
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

211147: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=211147
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports


Debian-installer-version: 09-15-2003 http://gluck.debian.org/cdimage/testing/netinst/i386/sarge-i386-netinst.iso
uname -a: 2.4.20-1-386
Date: 9-15-03 10:30
Method: How did you install?  What did you boot off?  If network
      install, from where?  Proxied?

Booting from CD.  I used the "net" method.

Machine: Thinkpad T30
Processor: 1.8GHz Pentium4
Memory: 768MB
Root Device: IDE
Root Size/partition table:  Feel free to paste the full partition
      table, with notes on which partitions are mounted where.
Output of lspci:

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


As with 'linux' install, the net install only has e100.  However, it
seems to get much futher more easily.  The display works ok for
starters, although the # char scroll bar is not displayed correctly.

Detect hardware and load kernel still results in error messages on VC4
about missing eepro100 and orinoco_pci drivers.  But no user messages
are sent back.

Installing the base system worked, but VC4 showed a whole pile of
messages from the installer:

WF: Retrying failed download of %s

I tried to install grub as the bootloader without sucess.  There are a
bunch of syslog errors on VC4 during this operation.  VC3 has:

Probing devices to guess BIOS drives. This may take a long time.
Could not find device for /boot: Not found or not a block device.

On VC4:

end_request: I/O error, dev 02:00 (floppy) sector 0
end_request: I/O error, dev 02:00 (floppy) sector 0
end_request: I/O error, dev 02:00 (floppy) sector 2
end_request: I/O error, dev 02:00 (floppy) sector 4
end_request: I/O error, dev 02:00 (floppy) sector 6

My machine only has a CD installed - the ultrabay floppy is currently
not in the machine.

I then tried installing LILO, which went perfectly.

Until I rebooted and system got as far as printing "Booting the
kernel" and doing a warm reboot immediately.

--- End Message ---
--- Begin Message ---

Thanks for your report.
Closing as it's an installation report from debian installer version
which isn't supported anymore.
Feel free to test and report any issues against the current debian
installer release (Squeeze RC1) which supports more hardware and also
it's improved.


Melhores cumprimentos/Best regards,

Miguel Figueiredo

--- End Message ---

Reply to: