[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#220825: marked as done (partconf: should not assign a mountpoint to swap partitions)

Your message dated Tue, 04 Jan 2011 23:29:15 +0000
with message-id <1294183755.2412.163.camel@eeepc.Belkin>
and subject line 
has caused the Debian Bug report #218765,
regarding partconf: should not assign a mountpoint to swap partitions
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

218765: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=218765
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports
Severity: normal

Package: installation-reports


Debian-installer-version: beta-1 (sarge netinst 100M)
uname -a: Linux localhost 2.4.22-1-386 #9 Sat Oct 4 14:30:39 EST 2003 i686 GNU/Linux
Date: 13 Nov 2003, 7:00
Method: Boot off atapi cdrom, install from cdrom (just pressed enter)
Machine: HP Kayak XAs 
Processor: Pentium III 500 MHz
Memory: 256
Root Device: SCSI 0,0,0
Root Size/partition table:  
Filesystem            Size  Used Avail Use% Mounted on
/dev/sda1             5.0G  301M  4.5G   7% /
Output of lspci:
00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 03)
00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 03)
00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)
00:13.0 PCI bridge: Digital Equipment Corporation DECchip 21152 (rev 03)
01:00.0 VGA compatible controller: Texas Instruments TVP4020 [Permedia 2] (rev 11)
02:04.0 SCSI storage controller: LSI Logic / Symbios Logic 53c875 (rev 26)
02:05.0 Ethernet controller: Advanced Micro Devices [AMD] 79c970 [PCnet32 LANCE] (rev 36)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

When setting up filesystems, I selected my swap partition (already existing
from a previous mandrake install) and told it to make a it a swap, then it
returned to the filesystems screen and had assigned the mount point from the
previous partition that I had configured (/mnt/mandrake, from sda7) I think
that's a bug. I went back and told it to leave the filesystem alone and it
returned to its initial state.

I initially chose woody instead of sarge when presented with the choice, and
when I discovered that the woody files weren't on the CD there was no way to
change that choice without rebooting and starting over. There should either be
a way to change that choice or to not present options that aren't applicable to
this particular CD.

When asked where to put LILO - the existing option was a devfs path. I
understood it but a newbie would shake in his or her pants. If I had needed to
change it even I would have been at a complete loss as to what to put, because
devfs paths are so hard to remember. A selection box would have been real nice

The installer recognized my ide controller and disks/cdrom just fine,
but when I booted into the system (kernel-image-2.4.22-1-386) they were
nowhere to be found. May not be an installer issue, but it was annoying.

The install worked WONDERFULLY. This has really come a long way!

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux vmacserv 2.4.22-1-686 #6 Sat Oct 4 14:09:08 EST 2003 i686

--- End Message ---
--- Begin Message ---
Don't know when was fixed but doesn't happen with debian squeeze beta2.

Melhores cumprimentos/Best regards,

Miguel Figueiredo

--- End Message ---

Reply to: