[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#545162: marked as done (GRUB installation bug)

Your message dated Sat, 15 Jan 2011 00:45:42 +0000
with message-id <1295052342.6473.13.camel@eeepc.Belkin>
and subject line 
has caused the Debian Bug report #545162,
regarding GRUB installation bug
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

545162: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=545162
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Boot method: CD, the bussinescard ISO and I tried the netinst ISO
Image version: http://cdimage.debian.org/cdimage/daily-builds/daily/arch-latest/i386/iso-cd/debian-testing-i386-businesscard.iso
Date: 05.09.2009

Machine: PC Desktop Computer
Processor: AMD Athlon64 +3200
Memory: 2 GB Kingmax Memory
Partitions: 2 Partitions as used by the guided installer, it was a new hard drive

Output of lspci -knn (or lspci -nn):

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot: [O]
Detect network card: [O]
Configure network: [O]
Detect CD: [O]
Load installer modules: [O]
Detect hard drives: [O]
Partition hard drives: [O]
Install base system: [O]
Clock/timezone setup: [O]
User/password setup: [O]
Install tasks: [O]
Install boot loader: [E]
Overall install: [ ]

I have been using Lenny for 2 years now and decided it's time to switch to Squeeze by doing a fresh install. Here's the problem:

The installation hangs at the boot loader install stage. GRUB simply give a fatal error (after selecting that the loader should be installed
on the MBR - the yes or no question) message and the only way I can proceed further is by selecting the "Continue without boot loader option".
Upon restart I am booted in a GRUB prompt (GRUB >). I have tried to install Lenny with the corresponding Lenny images and the installation
went perfectly. So I guess this is a GRUB or D-I problem in Squeeze.

<Description of the install, in prose, and any thoughts, comments
and ideas you had during the initial install.>

--- End Message ---
--- Begin Message ---

Thanks for your report.
Closing as it's an installation report from a debian installer version
which isn't supported anymore.
Feel free to test and report any issues against the current debian
installer release (Squeeze RC1) which supports more hardware and also
it's improved.


Melhores cumprimentos/Best regards,

Miguel Figueiredo

--- End Message ---

Reply to: