debian-boot Jun 2012 by subject

[First Page] <
[previous page]
Page 1 of 2 >
[next page]
[Last Page]

[Thread Index] [Date Index] [Author Index] [Other Debian Lists] [Debian Home]
Re: [SCM] d-i netcfg repository branch, people/sorina/link_timeout, updated. 1.65-138-g80c6b8e Re: [SCM] d-i netcfg repository branch, people/sorina/show_essids, updated. 1.65-150-ga603dff anna_1.41_i386.changes ACCEPTED into unstable anna_1.42_i386.changes ACCEPTED into unstable apt-setup_0.58_i386.changes ACCEPTED into unstable apt-setup_0.59_i386.changes ACCEPTED into unstable apt-setup_0.60_amd64.changes ACCEPTED into unstable apt-setup_0.61_i386.changes ACCEPTED into unstable apt-setup_0.62_i386.changes ACCEPTED into unstable apt-setup_0.63_i386.changes ACCEPTED into unstable apt-setup_0.64_i386.changes ACCEPTED into unstable apt-setup_0.65_i386.changes ACCEPTED into unstable apt-setup_0.66_i386.changes ACCEPTED into unstable apt-setup_0.67_i386.changes ACCEPTED into unstable apt-setup_0.68_i386.changes ACCEPTED into unstable base-installer_1.124_i386.changes ACCEPTED into unstable base-installer_1.125_i386.changes ACCEPTED into unstable Re: Best Band From Earth / Thursday / 9pm / Blue Moon Blocking (or not) of "new" udebs Bug#406114: Processed: reopening 406114 Bug#411585: marked as done (cdebconf: values for question not deleted on unregister) Bug#482092: partman-crypto: xts support Bug#500459: marked as done (debian-installer: ide-floppy module is missing from /dev on installer) Bug#549681: bug#549681: mkvmlinuz: use xz to compress vmlinuz-boxed initrd Bug#560696: tasksel: The mail-server task should install dovecot instead of qpopper and uw-imapd Bug#579522: marked as done (tasksel - Removes packages without consent) Bug#579522: Ping Bug#592550: marked as done (Provide support for SSH-Key authentication (Supports Eucalyptus and Amazon EC2)) Bug#600329: marked as done (PowerEdge R210: d-i: firmware on USB stick not detected and other problems) Bug#604072: marked as done (Please remove apmd from laptop task) Bug#610885: Ping Bug#615074: Please find our attached bank proposal and get back to us for more details Re: Bug#629146: installation-reports: netinst ISO from 6/3/2011 faulty: cdrom-retriever: error: No components listed in /cdrom/dists/stable/Release Bug#635370: marked as done (busybox: integer overflow in expression on big endian) Bug#635548: CVE-2011-2716 Bug#635548: marked as done (CVE-2011-2716 udhcpc insufficient checking of DHCP options) Bug#635991: marked as done (set swap flag for ZVOL swap instead of adding it to fstab) Bug#636211: marked as done (netcfg: "Enter the passphrase for WPA PSK" missing a "go back" button) Bug#637684: bug still persists Bug#637684: Confirm Still Prevalent In Debian Sid Bug#638682: marked as done ([debootstrap] debootstrap does not support InRelease file) Re: Bug#645709: www.debian.org: Debian “squeeze” Installation Information , errata outdated? Bug#649747: marked as done (127.0.1.1 hack is not supported by kFreeBSD) Bug#649846: marked as done (Please drop dependency on manpages-cs) Bug#650819: Also affects GRUB prompt now Bug#652573: busybox-udeb: debian stable busybox udhcp client does not support /32 netmasks Bug#653840: marked as done (rootskel-bootfloppy: depends on unavailable klibc-utils-floppy-udeb on ia64) Bug#653840: rootskel-bootfloppy: depends on unavailable klibc-utils-floppy-udeb on ia64 Bug#657345: debian-installer: Newly installed Debian Wheezy Development system stops at fsck.xfs Bug#661792: NVidia graphics card removed -> change in the situation Bug#663698: marked as done (debian-installer-launcher: .desktop file requires the su-to-root command, which is not installed as dependency) Bug#665786: marked as done ([task-xfce-desktop] "XFCE" completely uppercase in descriptions) Bug#665852: marked as done (UI still refers to volatile.debian.org) Re: Bug#666108: Failed to Install Debian 6.0 on Dell PERC H710P Bug#666547: installation-reports: network installer freezes at Installer boot menu Bug#666750: Solved Bug#667681: Updated patches for Dreamplug / Marvell Kirkwood FDT Bug#667703: Apper instead of Synaptic for KDE (was Re: Mostly solved (was Re: Filed (Re: Preinstalled package manager(s) for PCs (wheezy)))) Bug#667703: marked as done ([task-desktop] Please install Synaptic Package Manager) Bug#667703: Mostly solved (was Re: Filed (Re: Preinstalled package manager(s) for PCs (wheezy))) Bug#670527: marked as done (libdebian-installer4: missing support for LaCie NASes (Kirkwood)) Bug#670621: marked as done (win32-loader: [INTL:sl] Updated Slovenian translation) Bug#670938: marked as done (flash-kernel: support is missing for LaCie Kirkwood NASes) Bug#670941: marked as done (network-console: set LED signal on LaCie Kirkwood NASes when SSH is ready) Bug#672324: marked as done (win32-loader: [INTL:zh_TW] Updated Traditional Chinese translation) Bug#672423: marked as done (task-kannada-desktop: please remove scim-tables from Depends) Bug#672424: marked as done (task-malayalam-desktop: please remove scim-tables from Depends) Bug#672635: marked as done (debian-installer: missing fonts in graphical-installer for 4 languages) Bug#673132: marked as done (debian-installer-6.0-netboot-armel: Include LED modules for LaCie devices) Bug#673401: marked as done (task-web-server: Please remove mod_perl and mod_python from task-web-server) Bug#673470: marked as done (removed koffice-i18n-* from tasks) Bug#673548: Fwd: Re: Bug#673548: installation-reports: Wheezy's installer does't install KDE Bug#673548: FWD: Re: Bug#673548: installation-reports: Wheezy's installer does't install KDE Bug#673548: installation-reports: Wheezy's installer does't install KDE Bug#673997: apt-cdrom issue now fixed Bug#673997: Report Bug#674060: marked as done (Doesn't support reading InRelease files) Re: Bug#674100: Dailies fixed Bug#674481: marked as done (partman-target: Please remove /proc from generated fstab for wheezy) Bug#674691: marked as done (tasksel: adding translations for Latvian language) Bug#674702: marked as done (win32-loader:Adding Latvian translation) Bug#674849: Squeeze & Wheezy install for EFI & GPT boot through elilo Bug#674855: new boot-picture Bug#675004: Other distributions tried Bug#675127: installation-reports: [wheezy alpha1] Installation on HP Pavilion dv6-6b45eo laptop Bug#675438: marked as done (task-galician: Request to change packages for galician environment) Bug#675438: task-galician: Request to change packages for galician environment Bug#675602: Seagate Barracuda Green SATA3 not detected Bug#675749: iso-scan stops during installation Bug#675749: With Debian Installer Alpha1 detection was successfully Bug#675851: marked as done (tasksel: [INTL:lt] Lithuanian translation update for tasksel) Bug#675851: tasksel: [INTL:lt] Lithuanian translation update for tasksel Bug#675866: installation-reports: Gnome 3 launches in fallback mode after install Bug#675866: marked as done (installation-reports: Gnome 3 launches in fallback mode after install) Bug#675937: installation-reports: Captital city: Melbourne, State: Victoria, Country: Australia missing from Configure Clock Bug#676001: Processed: reassign 676001 to busybox Bug#676172: installation-reports: Cannot delete XFS-Partition Bug#676174: installation-reports: Cannot delete XFS-Partition Bug#676370: debootstrap: Outdated default mirrors for Ubuntu Bug#676372: API breakage Bug#676372: marked as done (API breakage) Bug#676373: debootstrap: No more can bootstrap Ubuntu releases before Feisty Bug#676819: Can't shutdown, reboot, suspend, hibernate or switch user when logging out of the LXDE session. Bug#676976: Acknowledgement (tasksel: [INTL:sk] Slovak translation) Bug#676976: marked as done (tasksel: [INTL:sk] Slovak translation) Bug#676976: tasksel: [INTL:sk] Slovak translation Bug#677168: marked as done (Weekly image fails in Busibox) Bug#677168: Weekly image fails in Busibox Bug#677196: debian-installer: wrong duplicate partition label message in the debian installer Bug#677254: busybox: FTBFS[kfreebsd]: error: storage size of 'info' isn't known Bug#677254: marked as done (busybox: FTBFS[kfreebsd]: error: storage size of 'info' isn't known) Bug#677476: installation-reports: Network device atl1c freezes console after removal of ethernet cable from port Bug#677519: installation-reports: 32 or 64 bit? Bug#677559: installation-reports: Perfect install from USB on X200 Bug#677931: installation-report: testing image does not boot on QNAP TS-212 (armel) / stable works Bug#677933: marked as done (installation-report: testing image does not boot on QNAP TS-212 (armel) / stable works) Bug#677957: marked as done (task-kannada-kde-desktop uninstallable: kde-l10n-kn no longer shipped by kde-l10n) Bug#677957: task-kannada-kde-desktop uninstallable: kde-l10n-kn no longer shipped by kde-l10n Bug#678008: debian-installer: "Space fun" theme considered harmful Bug#678008: marked as done (debian-installer: "Space fun" theme considered harmful) Bug#678015: debian-installer: Guided partitioning took 26 hours to complete erasure of encripted LVM volume Bug#678206: Busybox-static telnetd doesn't allow to select the listening port Bug#678209: Busybox-static telnetd doesn't allow to select the listening port Bug#678264: "No common CD-ROM drive was detected" from debian-wheezy-DI-a1-sparc-netinst.iso on LDOM Bug#678264: Reassigning to udev Bug#678267: Can't preseed encryption cipher Bug#678283: installation-reports: Successful server install of wheezy Bug#678283: marked as done (installation-reports: Successful server install of wheezy) Bug#678421: lilo-installer: generate borken lilo.conf - missing initrd= param Bug#678567: debian-installer: DMA errors when using tg3 (Broadcom Corporation NetXtreme) prevents using network in d-i Bug#678578: Removed package(s) from unstable Bug#678578: RM: rootskel-gtk [s390x] -- ROM; not supported on s390(x) Bug#678579: Removed package(s) from unstable Bug#678579: RM: lenny-support -- ROM; obsolete Bug#678587: kernel-wedge: gen-control does not merge default and per-arch/flavour depends Bug#678611: debian-installer: Add more early/late hooks Bug#678642: FWD: installation fails Bug#678642: installation fail Bug#678668: Removed package(s) from unstable Bug#678668: RM: floppy-retriever -- ROM; obsolete Bug#678694: Also reported on Launchpad Bug#678694: preseed_fetch fails with relative url Bug#678726: Please drop cpufrequtils from task-laptop; linux-image now has a sensible default configuration Bug#678749: task-web-server: Should depend on apache2, not apache2-mpm-prefork Bug#678756: task-desktop: Please drop kerneloops-applet Bug#678793: task-desktop: libreoffice-gcj no longer exists Bug#678794: task-desktop, task-print-server: Please depend on printer-driver-all rather than individual printer drivers Bug#678795: task-desktop: Flash support should pull in browser-plugin-lightspark Bug#678883: bug report Bug#678883: Further details Bug#678897: console-setup: setupcon hangs Re: Bug#678943: espeakup-udeb uninstallable: depends on libgcc1 can't be satisfied Bug#678943: marked as done (debian-installer: FTBFS with foreign libgcc1 installed) Bug#679171: debian-installer: qwerty is kept after (another) keyboard is selected Bug#679171: marked as done (debian-installer: qwerty is kept after (another) keyboard is selected) Bug#679275: debian-installer: Debian installer fails when defining 10 or more partitions Bug#679276: debian-installer: Debian installer fails to prevent the user from defining more than 10 md devices Bug#679303: Can't unmount USB HDD as regular user with LXDE/pcmanfm/lxpolkit Bug#679325: debian-installer: tiny l10n glitch when installing locales Bug#679327: debian-installer: misleading man-db title for grub prompts Bug#679329: debian-installer: fr_BE installation results in broken Unicode at grub prompt Bug#679334: debian-installer: at first boot: [warn] about /etc/mtab vs. /proc/mounts Bug#679339: debian-installer: ENOSPC on /var after autopartioning with separate partitions Bug#679377: Segmentation fault when initramfs is booting Bug#679545: IA64 Wheezy, doesn't detect DVD drive and NIC Bug#679668: task-lxde-desktop: should recommend libreoffice-gtk Re: Busybox problem busybox_1.20.0-3_i386.changes ACCEPTED into unstable busybox_1.20.0-4_i386.changes ACCEPTED into unstable cdebconf 0.161 cdebconf override disparity cdebconf-entropy_0.23_i386.changes ACCEPTED into unstable cdebconf-terminal_0.16_i386.changes ACCEPTED into unstable cdebconf_0.161_amd64.changes ACCEPTED into unstable cdebconf_0.162_i386.changes ACCEPTED into unstable cdebconf_0.163_i386.changes ACCEPTED into unstable cdebconf_0.164_i386.changes ACCEPTED into unstable cdebconf_0.165_i386.changes ACCEPTED into unstable cdebconf_0.166_i386.changes ACCEPTED into unstable cdebconf_0.167_i386.changes ACCEPTED into unstable cdebconf_0.168_i386.changes ACCEPTED into unstable cdebconf_0.169_i386.changes ACCEPTED into unstable cdebconf_0.170_i386.changes ACCEPTED into unstable cdrom-checker_1.22_i386.changes ACCEPTED into unstable cdrom-detect_1.41_i386.changes ACCEPTED into unstable cdrom-retriever_1.26_i386.changes ACCEPTED into unstable choose-mirror_2.40_i386.changes ACCEPTED into unstable clock-setup_0.112_i386.changes ACCEPTED into unstable Como criar dua-boot no meu computador Debian e Windows Confirmed console-setup_1.77_amd64.changes ACCEPTED into unstable console-setup_1.78_amd64.changes ACCEPTED into unstable console-setup_1.79_amd64.changes ACCEPTED into unstable Re: current rules for template changes (was Re: d-i: Plans for beta 1?) current rules for template changes (was Re: d-i: Plans for beta 1?) Re: d-i testing with qemu d-i: Plans for beta 1? Dailies fixed Re: debconf patch : Follow database files symlinks Re: Debian & the FSF Secure Boot petition Debian installer build: failed or old builds debian-installer-launcher_12_i386.changes ACCEPTED into unstable debian-installer-launcher_13_i386.changes ACCEPTED into unstable debian-installer-utils_1.90_i386.changes ACCEPTED into unstable debian-installer-utils_1.91_i386.changes ACCEPTED into unstable debian-installer: Please update debconf PO translation for the package debian-installer debian-installer: URGENT update for apt-setup strings debian-installer_20120626_amd64.changes ACCEPTED into unstable debootstrap_1.0.41_i386.changes ACCEPTED into unstable Re: e2fsprogs 1.42.4 uploaded elilo-installer_1.20_i386.changes ACCEPTED into unstable Error:bridge-utils are not installing Re: Failed to Install Debian 6.0 on Dell PERC H710P finish-install_2.35_i386.changes ACCEPTED into unstable finish-install_2.36_i386.changes ACCEPTED into unstable flash-kernel_3.0~rc.5_armel.changes ACCEPTED into unstable Re: the full list for the available directives that can be used in the file preseed.cfg the full list for the available directives that can be used in the file preseed.cfg grub-installer_1.71_i386.changes ACCEPTED into unstable grub-installer_1.72_i386.changes ACCEPTED into unstable grub-installer_1.73_i386.changes ACCEPTED into unstable grub-installer_1.74_i386.changes ACCEPTED into unstable How the debian-boot installer fucked up my system how to skip partitioning with preseed? hw-detect_1.89_i386.changes ACCEPTED into unstable In case you wonder why I upload so often... Incomplete upload found in Debian upload queue installation fails installation-report_2.47_i386.changes ACCEPTED into unstable iso-scan_1.39_i386.changes ACCEPTED into unstable iso-scan_1.40_i386.changes ACCEPTED into unstable ISO9660/HFS hybrid powerpc testers needed kbd-chooser_1.63_i386.changes ACCEPTED into unstable kbd-chooser_1.64_i386.changes ACCEPTED into unstable Kernel Problem bitte um Hilfe kernel-wedge_2.84_multi.changes ACCEPTED into unstable kickseed_0.58_amd64.changes ACCEPTED into unstable libdebian-installer_0.81_amd64.changes ACCEPTED into unstable lilo-installer_1.36_i386.changes ACCEPTED into unstable lilo-installer_1.37_i386.changes ACCEPTED into unstable live-installer_35_i386.changes ACCEPTED into unstable live-installer_36_i386.changes ACCEPTED into unstable localechooser_2.41_i386.changes ACCEPTED into unstable localechooser_2.42_i386.changes ACCEPTED into unstable localechooser_2.43_i386.changes ACCEPTED into unstable lvmcfg_1.25_i386.changes ACCEPTED into unstable main-menu_1.37_i386.changes ACCEPTED into unstable main-menu_1.38_i386.changes ACCEPTED into unstable mdcfg_1.35_i386.changes ACCEPTED into unstable mdcfg_1.36_i386.changes ACCEPTED into unstable media-retriever_1.26_i386.changes ACCEPTED into unstable Mount options for procfs net-retriever_1.30_i386.changes ACCEPTED into unstable netcfg_1.71_i386.changes ACCEPTED into unstable netcfg_1.72_i386.changes ACCEPTED into unstable netcfg_1.73_i386.changes ACCEPTED into unstable netcfg_1.75_i386.changes ACCEPTED into unstable netcfg_1.76_i386.changes ACCEPTED into unstable netcfg_1.77_i386.changes ACCEPTED into unstable netcfg_1.78_i386.changes ACCEPTED into unstable netcfg_1.79_i386.changes ACCEPTED into unstable netcfg_1.80_i386.changes ACCEPTED into unstable netcfg_1.81_i386.changes ACCEPTED into unstable network-console_1.31_i386.changes ACCEPTED into unstable network-console_1.32_i386.changes ACCEPTED into unstable network-console_1.33_i386.changes ACCEPTED into unstable network-console_1.34_i386.changes ACCEPTED into unstable network-console_1.35_i386.changes ACCEPTED into unstable network-console_1.36_i386.changes ACCEPTED into unstable network-console_1.37_i386.changes ACCEPTED into unstable nobootloader_1.33_i386.changes ACCEPTED into unstable nobootloader_1.34_i386.changes ACCEPTED into unstable nouveau error with gtx 560 open-iscsi's propagation to Wheezy Re: Packages left to upload (mass upload for l10n purposes): need help by porters Packages left to upload (mass upload for l10n purposes): need help by porters partman-auto-crypto_19_i386.changes ACCEPTED into unstable partman-auto-lvm_43_i386.changes REJECTED partman-auto-lvm_44_i386.changes ACCEPTED into unstable partman-auto-lvm_45_i386.changes ACCEPTED into unstable partman-auto-raid_21_i386.changes ACCEPTED into unstable partman-auto_102_i386.changes ACCEPTED into unstable partman-base_154_i386.changes ACCEPTED into unstable partman-base_155_i386.changes ACCEPTED into unstable partman-base_156_i386.changes ACCEPTED into unstable partman-base_157_i386.changes ACCEPTED into unstable partman-basicfilesystems_72_i386.changes ACCEPTED into unstable partman-basicfilesystems_73_i386.changes ACCEPTED into unstable partman-basicfilesystems_74_i386.changes ACCEPTED into unstable partman-basicmethods_50_i386.changes ACCEPTED into unstable partman-btrfs_9_i386.changes ACCEPTED into unstable partman-crypto_51_i386.changes ACCEPTED into unstable partman-crypto_52_i386.changes ACCEPTED into unstable partman-crypto_53_i386.changes ACCEPTED into unstable partman-ext3_68_i386.changes ACCEPTED into unstable partman-ext3_69_i386.changes ACCEPTED into unstable partman-ext3_70_i386.changes ACCEPTED into unstable partman-jfs_36_i386.changes ACCEPTED into unstable partman-lvm_76_i386.changes ACCEPTED into unstable partman-lvm_77_i386.changes ACCEPTED into unstable partman-lvm_78_i386.changes ACCEPTED into unstable partman-lvm_79_i386.changes ACCEPTED into unstable The last update was on 12:30 GMT Thu May 02. There are 903 messages. Page 1 of 2.

<<
[previous month]
|<
[first page]
<
[previous page]
Page 1 of 2
>
[next page]
>|
[last page]
>>
[next month]

[Thread Index] [Subject Index] [Author Index] [Other Debian Lists] [Debian Home]

Mail converted by MHonArc