debian-qa-packages Mar 2012 by subject

[First Page] <
[previous page]
Page 1 of 1 >
[next page]
[Last Page]

[Thread Index] [Date Index] [Author Index] [Other Debian Lists] [Debian Home]
Cобeрeм для Ваc по ceти интeрнeт базy данныx потeнциальныx клиeнтов для Вашeго Бизнecа (Вce контактныe данныe). Узнайтe об этом болee подробно: Тeл;89IЗ79З6ЗЧ2 Еmаil;prodawez@mixmail.com Sкyре;s.3837 IСQ;6288862 Wire transaction Frozen â„–15219679 [allegro4.2] exec stack marking aee 2.2.15b-6 MIGRATED to testing BC Proposal Attached blm 0.9.3-4 MIGRATED to testing blm_0.9.3-4_amd64.changes ACCEPTED into unstable Bug#269771: marked as done (popfile: should provide per user settings) Bug#290176: marked as done (smarty: Should be included in php.ini include_path when installed) Bug#309996: marked as done (popfile: Confuses Evolution) Bug#310806: afio: enhanced "pipe device" command line patch Bug#338422: marked as done (smarty: Missing documentation) Bug#366402: marked as done (popfile: Closes when non-root does "nmap localhost") Bug#366906: marked as done (adept: doesn't upgrade, shows non-sensical dialog windows, maybe problem in debconf) Bug#397643: marked as done (Long description is not a description) Bug#438464: marked as done (popfile: Doesn't handle headers with mixed dos and unix newlines too well) Bug#458349: marked as done (popfile: An error has occurred which has caused POPFile to return the error 500.) Bug#461006: marked as done (smarty passes arrays to default modifiers instead of strings) Bug#462683: marked as done (New upstream release: 1.0.0) Bug#466343: marked as done (openclipart-svg: new clipart available) Bug#499082: marked as done ([PATCH] Fixes 10-20s delay in launching apps when scim-bridge-client(s) installed but scim is not) Bug#499517: marked as done (Stop pauses during startup when scim isn't installed) Bug#499903: marked as done (scim-bridge crashes scim on X logout) Bug#503151: marked as done (bchunk: Man page is a bit confusing) Bug#511219: marked as done (NEWS.Debian item about logo irrelevant?) Bug#514305: marked as done (smarty: Please sync the install path with Ubuntu) Bug#537442: marked as done (scim-bridge-agent: scim-bridge crashes with webkit based applications) Bug#538080: marked as done (popfile: new upstream release v1.1.0) Bug#539792: marked as done ((snappea_3.0d3-20/avr32): FTBFS: Outdated config.{sub,guess}) Bug#573099: marked as done (openclipart: new upstream version (2.2)) Bug#575324: exactimage: file format misdetection Bug#578046: currupts archives on 64bit systems with buffers larger than 2gb Bug#578745: marked as done (libtokyocabinet8: New upstream and java bindings) Bug#584852: marked as done (scim-bridge sets wrong $QT_IM_MODULE) Bug#591467: marked as done (ITA: scim-bridge -- IME SCIM server) Bug#592797: Removed package(s) from unstable Bug#600616: marked as done (scim-bridge: Update pastebinit to DebSrc3.0) Bug#604381: marked as done (Preparations for the removal of the KDE3 and Qt3 libraries) Bug#610756: marked as done (/usr/bin/scim-bridge: x11: Keyboard disconnected from window.) Bug#612778: ITP: allegro5 -- cross-platform game and multimedia library Bug#620352: marked as done (gadmintools: depends on removed gadmin-dhcpd) Bug#621645: (no subject) Bug#621645: gnunet - new upstream Bug#628768: marked as done (apt-build: [INTL:de] initial German man page translation) Bug#636610: NMU planned Bug#637466: marked as done (scim-bridge-client-gtk: typo in package description) Bug#641285: marked as done (deprecated functions are still used, upload failures (return values implicitly converted to pointer)) Bug#641297: marked as done (package still uses deprecated gtk functions) Bug#642371: Removed package(s) from unstable Bug#645353: marked as done (scim-bridge-client-gtk: After upgrade GTK no longer detects scim-bridge input method) Bug#647857: marked as done (smarty: UCF error message on install) Bug#648127: qpxtool: FTBFS with libpng 1.5 Bug#648838: marked as done (scim-bridge-agent: Cannot find im-scim-bridge.so to set GTK_IM_MODULE correctly) Re: Bug#649060: libtokyocabinet-perl: FTBFS on mipsel Bug#651576: marked as done (blm: 'man blm' typo: "interpretted") Bug#652211: marked as done (yagiuda: FTBFS: dpkg-buildpackage: error: dpkg-source -b yagiuda-1.19 gave error exit status 2) Bug#652212: marked as done (xdx: FTBFS: dpkg-buildpackage: error: dpkg-source -b xdx-2.4.2 gave error exit status 2) Bug#653511: Please enable hardened build flags Bug#658798: libxt-java: Please replace dependencies on Servlet 2.4 library Bug#658798: marked as done (libxt-java: Please replace dependencies on Servlet 2.4 library) Bug#659426: marked as done (mgp: Uses perl4 corelibs without Depends) Bug#659432: marked as done (wu-ftpd: Uses perl4 corelibs without Depends) Bug#659554: marked as done (tokyocabinet: FTBFS on mipsel: [check-bdb] Bus error) Bug#661671: closed by Paul Wise <pabs@debian.org> (defoma is being removed from Debian) Bug#661685: marked as done (tokyocabinet: please re-enable test suite on armel) Bug#661832: systemconfigurator: Grub2 support Bug#661999: vorbisgain: typo in -h: "recursivly" Bug#662003: apt-move with SHA256 support? Bug#662274: awffull: Please Build-Depends on libpng-dev, change from libpng12-dev Bug#662317: exactimage: Please Build-Depends on libpng-dev, change from libpng12-dev Bug#662414: libvigraimpex: Please Build-Depends on libpng-dev, change from libpng12-dev Bug#662418: lightspeed: Please Build-Depends on libpng-dev, change from libpng12-dev Bug#662481: qpxtool: Please Build-Depends on libpng-dev, change from libpng12-dev Bug#662483: qt-x11-free: Please Build-Depends on libpng-dev, change from libpng12-dev Bug#662545: marked as done (wdm: Please Build-Depends on libpng-dev, change from libpng12-dev) Bug#662545: wdm: Please Build-Depends on libpng-dev, change from libpng12-dev Bug#662564: xmhtml: Please Build-Depends on libpng-dev, change from libpng12-dev Bug#662575: zgv: Please Build-Depends on libpng-dev, change from libpng12-dev Bug#662608: libdoodle1/experimental uninstallable, depends on libextractor3 *and* libextractor1c2a Bug#662971: marked as done (openmsx-catapult: not installable in sid, needs update) Bug#662971: openmsx-catapult: not installable in sid, needs update Bug#663032: marked as done (wdm: fails to purge - rmdir: failed to remove `/var/run/wdm': No such file or directory) Bug#663032: wdm: fails to purge - rmdir: failed to remove `/var/run/wdm': No such file or directory Bug#663069: Composite on: e16 menus corrupted. Composite off: applicn menus don't work Bug#663432: [INTL: it] Italian translation of debconf messages - gnunet Bug#663497: seyon: [INTL:pt_BR] Brazilian Portuguese debconf templates translation Bug#663607: Removed package(s) from unstable Bug#663618: libmusicbrainz-2.1: CPPFLAGS hardening flags missing Bug#663625: zgv: Hardening flags missing Bug#663628: Removed package(s) from unstable Bug#663747: [rene@debian.org: Bug#663747: FTBFS with LibreOffice 3.5: basis-link gone/uninstallable with LibreOffice 3.5] Bug#663747: FTBFS with LibreOffice 3.5: basis-link gone/uninstallable with LibreOffice 3.5 Bug#663907: Removed package(s) from unstable Bug#663989: snappea: needs tight dependency on python Bug#664158: Removed package(s) from unstable Bug#664305: [PATCH] catwalk: Helping to update to packaging format 3.0 Bug#664305: marked as done ([PATCH] catwalk: Helping to update to packaging format 3.0) Bug#664306: [PATCH] fetchexc: Helping to update to packaging format 3.0 Bug#664308: [PATCH] libhiglayout-java: Helping to update to packaging format 3.0 Bug#664309: [PATCH] tg.devtools: Helping to update to packaging format 3.0 Bug#664317: [PATCH] sprox: Helping to update to packaging format 3.0 Bug#664320: [PATCH] setserial: Helping to update to packaging format 3.0 Bug#664321: [PATCH] xtermset: Helping to update to packaging format 3.0 Bug#664324: [PATCH] popfile: Helping to update to packaging format 3.0 Bug#664324: marked as done ([PATCH] popfile: Helping to update to packaging format 3.0) Bug#664370: [PATCH] xloadimage: Helping to update to packaging format 3.0 Bug#664503: Removed package(s) from unstable Bug#664507: Removed package(s) from unstable Bug#664612: wu-ftpd: FTBFS[kfreebsd]: error: 'struct dqblk64' has no member named 'dqb_fhardlimit' Bug#664715: kerneloops: default submission site dead, should not be shipped in wheezy Bug#664772: israndom: lzma/ppmd compression do not work: "Error, cannot load compressor lzmax." Bug#664809: wdm: Please add calls to pam_selinux module in pam files Bug#664906: audacious-dumb: FTBFS: audacious-dumb.h:41:32: fatal error: audacious/configdb.h: No such file or directory Bug#665285: chroot is enabled per default but this makes thttpd not know the timezone Bug#665461: Bug #665461: makedev: GNU/kFreeBSD needs ttyv[0-9]*. Bug#665461: makedev.postinst for GNU/kFreeBSD Bug#665461: makedev: GNU/kFreeBSD needs ttyv[0-9]*. Bug#665461: marked as done (makedev.postinst for GNU/kFreeBSD) Bug#665472: [makedev] Aborts on kfreebsd while upgrade unable to find /dev/tty[0-9]* Bug#665472: marked as done ([makedev] Aborts on kfreebsd while upgrade unable to find /dev/tty[0-9]*) Bug#665535: glabels adoption Bug#665535: glabels: Including individual glib headers no longer supported Bug#665540: gnunet-gtk: Including individual glib headers no longer supported Bug#665540: marked as done (gnunet-gtk: Including individual glib headers no longer supported) Bug#665561: israndom: Including individual glib headers no longer supported Bug#665578: marked as done (maximus: Including individual glib headers no longer supported) Bug#665578: maximus: Including individual glib headers no longer supported Bug#665680: awffull: Suppress output "Graph Done!" Bug#665895: gadmintools: uninstallable due to dependency on removed gadmin-squid Bug#666306: canna: FTBFS: /bin/sh: 1: platex: not found Bug#666306: marked as done (canna: FTBFS: /bin/sh: 1: platex: not found) Bug#666347: toshset: FTBFS: make[1]: *** No targets specified and no makefile found. Stop. Bug#666550: libsvga1-dev: file conflict with old libsvga1 canna_3.7p3-9_amd64.changes ACCEPTED into unstable catwalk_2.0.2-5_amd64.changes ACCEPTED into unstable Re: Croissant with tea? ) emacs-jabber_0.8.0-3_amd64.changes ACCEPTED into unstable gadmintools-meta_9+nmu1_amd64.changes ACCEPTED into unstable gnunet-gtk_0.8.1a-6_amd64.changes ACCEPTED into unstable kmldonkey_2.0.5+kde4.3.3-2_i386.changes ACCEPTED into unstable libhiglayout-java REMOVED from testing libtextcat_2.2-11_amd64.changes ACCEPTED into unstable libvisual-plugins_0.4.0.dfsg.1-7_amd64.changes ACCEPTED into unstable libxt-java_0.20051206-3_amd64.changes ACCEPTED into unstable loop-aes-utils 2.16.2-3 MIGRATED to testing makedev_2.3.1-90_i386.changes ACCEPTED into unstable makedev_2.3.1-91_kfreebsd-amd64.changes ACCEPTED into unstable maximus_0.4.14-3_amd64.changes ACCEPTED into unstable mgp_1.13a+upstream20090219-4_i386.changes ACCEPTED into unstable mpdscribble 0.22-2 MIGRATED to testing openmsx-debugger 0.0.0.svn20110306-2 MIGRATED to testing phoronix-test-suite_3.8.0-1_amd64.changes ACCEPTED into unstable Processed: affects 665895 Processed: block 409849 with 636610 Processed: block 662411 with 662414, block 662411 with 662279 Processed: fix blocked Processed: found 659554 in 1.4.37-8 Processed: Hardening flags missing Processed: ITP: allegro5 -- cross-platform game and multimedia library Processed: limit source to gnunet-gtk, tagging 665540 Processed: limit source to maximus, tagging 665578 Processed: limit source to snappea, tagging 617065 Processed: limit source to snappea, tagging 663989 Processed: makedev: merge two reports relating to GNU/kFreeBSD Processed: Re: Bug#621645: gnunet - new upstream Processed: Re: Bug#662545: wdm: Please Build-Depends on libpng-dev, change from libpng12-dev Processed: Re: Bug#664612: wu-ftpd: FTBFS[kfreebsd]: error: 'struct dqblk64' has no member named 'dqb_fhardlimit' Processed: Re: econvert: Incorrect output from SVG to PNG Processed: Re: exactimage: file format misdetection Processed: Re: exactimage: Please Build-Depends on libpng-dev, change from libpng12-dev Processed: Re: libxt-java: Please replace dependencies on Servlet 2.4 library Processed: Re: qpxtool: FTBFS with libpng 1.5 Processed: reassign 665561 to src:libcomplearn, forcibly merging 665566 665561, affects 665561 Processed: severity of 652211 is serious Processed: severity of 652212 is serious Processed: tagging 588720 Processed: tagging 617065, tagging 663989 Processed: tagging 659554, tagging 661685 Processed: tagging 664612 Processed: your mail Processing of blm_0.9.3-4_amd64.changes Processing of canna_3.7p3-9_amd64.changes Processing of catwalk_2.0.2-5_amd64.changes Processing of emacs-jabber_0.8.0-3_amd64.changes Processing of gadmintools-meta_9+nmu1_amd64.changes Processing of gnunet-gtk_0.8.1a-6_amd64.changes Processing of kmldonkey_2.0.5+kde4.3.3-2_i386.changes Processing of libtextcat_2.2-11_amd64.changes Processing of libvisual-plugins_0.4.0.dfsg.1-7_amd64.changes Processing of libxt-java_0.20051206-3_amd64.changes Processing of makedev_2.3.1-90_i386.changes Processing of makedev_2.3.1-91_kfreebsd-amd64.changes Processing of maximus_0.4.14-3_amd64.changes Processing of mgp_1.13a+upstream20090219-4_i386.changes Processing of phoronix-test-suite_3.8.0-1_amd64.changes Processing of pyneighborhood_0.5.1-1_i386.changes Processing of pyneighborhood_0.5.1-2_i386.changes Processing of sclapp_0.5.3-2_i386.changes Processing of svgalib_1.4.3-32_amd64.changes Processing of svgalib_1.9.25-2_amd64.changes Processing of tlslite_0.3.8-2_amd64.changes Processing of tokyocabinet_1.4.37-9_amd64.changes Processing of wdm_1.28-10_i386.changes Processing of wdm_1.28-11_i386.changes Processing of wu-ftpd_2.6.2-34_i386.changes Processing of xloadimage_4.1-17_amd64.changes Processing of yagiuda_1.19-8_amd64.changes pyneighborhood_0.5.1-1_i386.changes ACCEPTED into unstable pyneighborhood_0.5.1-2_i386.changes ACCEPTED into unstable scim-bridge REMOVED from testing sclapp_0.5.3-2_i386.changes ACCEPTED into unstable svgalib_1.4.3-32_amd64.changes ACCEPTED into unstable svgalib_1.9.25-2_amd64.changes ACCEPTED into experimental tlslite_0.3.8-2_amd64.changes ACCEPTED into unstable tlslite_0.3.8-2_amd64.changes REJECTED tokyocabinet 1.4.37-9 MIGRATED to testing tokyocabinet override disparity tokyocabinet_1.4.37-9_amd64.changes ACCEPTED into unstable wdm_1.28-10_i386.changes ACCEPTED into unstable wdm_1.28-11_i386.changes ACCEPTED into unstable wu-ftpd_2.6.2-34_i386.changes ACCEPTED into unstable xdx REMOVED from testing xloadimage_4.1-17_amd64.changes ACCEPTED into unstable yagiuda_1.19-8_amd64.changes ACCEPTED into unstable The last update was on 22:00 GMT Sat Mar 31. There are 260 messages. Page 1 of 1.

<<
[previous month]
|<
[first page]
<
[previous page]
Page 1 of 1
>
[next page]
>|
[last page]
>>
[next month]

[Thread Index] [Subject Index] [Author Index] [Other Debian Lists] [Debian Home]

Mail converted by MHonArc