[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#662545: wdm: Please Build-Depends on libpng-dev, change from libpng12-dev

owner 662545 !

On Mon, Mar 05, 2012 at 03:05:53PM +0900, Nobuhiro Iwamatsu wrote:
> Source: wdm
> Version: 1.8-1.1
> Severity: important
> User: libpng@packages.debian.org
> Usertags: libpng15-transition
> Hi,
> Libpng maintainers plan transition of libpng[0].
> Version 1.2 is used for libpng of current debian, but will shifts 
> to version 1.5 in this transition.
> Your package still does it depending on libpng12-dev.
> We cannot shift in transition mentioned above. 
> Please change Build-Depends of the package from libpng12-dev to libpng-dev.
> Build-Depends: debhelper (>= 8.0.0)
> [0]http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=650601


I will care of this.

I had some other pending changes to make wdm scripts mimic a bit more those
of xdm, so QA care is easier. They still need some extra testing, but I
expect to do this soon.



Reply to: