[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#662317: exactimage: Please Build-Depends on libpng-dev, change from libpng12-dev

Source: exactimage
Version: 0.8.5-3
Severity: important
User: libpng@packages.debian.org
Usertags: libpng15-transition


Libpng maintainers plan transition of libpng[0].
Version 1.2 is used for libpng of current debian, but will shifts 
to version 1.5 in this transition.
Your package still does it depending on libpng12-dev.
We cannot shift in transition mentioned above. 
Please change Build-Depends of the package from libpng12-dev to libpng-dev.

Build-Depends: debhelper (>= 7), dpkg-dev (>= 1.15.7~), libexpat-dev, libfreetype6-dev, libx11-dev, libxrender-dev, libevas-dev, libgif-dev, libjasper-dev, libjpeg-dev, liblcms1-dev, libtiff-dev, libopenexr-dev, libagg-dev, libpng12-dev, libperl-dev, php5-dev, pkg-config, python-all-dev (>= 2.5), python-support, swig, docbook-xsl, docbook-xml, xsltproc, libxml2-utils


Best regards,

Nobuhiro Iwamatsu
   iwamatsu at {nigauri.org / debian.org}
   GPG ID: 40AD1FA6

Reply to: