[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#666550: libsvga1-dev: file conflict with old libsvga1

Package: libsvga1-dev
Version: 1:1.4.3-32
Severity: serious

This version of libsvga1-dev is missing a
"Replaces: libsvga1 (<< 1:1.4.3-32)" for the following change:

| svgalib (1:1.4.3-32) unstable; urgency=low
| [ ... ]
|   * Move doc/TODO from libsvga1 to libsvga1-dev, and do not install
|     0-README into libsvga1.

Guess what package was unpacked first during the upgrade on my system,
libsvga1 or libsvga1-dev…

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (101, 'experimental')
Architecture: i386 (x86_64)

Kernel: Linux 3.3.1-rc1-nouveau (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libsvga1-dev depends on:
ii  libsvga1  1:1.4.3-32

libsvga1-dev recommends no packages.

libsvga1-dev suggests no packages.

-- no debconf information

Reply to: