[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#662608: libdoodle1/experimental uninstallable, depends on libextractor3 *and* libextractor1c2a

Package: libdoodle1
Version: 0.7.0-4
Severity: grave
Tags: experimental
Justification: renders package unusable
User: debian-qa@lists.debian.org
Usertags: piuparts


during a test with piuparts I noticed your package is not
installable in experimental:

Package: libdoodle1
Depends: libc6 (>= 2.3), libextractor3, libextractor1c2a, libextractor-plugins

Package: libextractor3
Conflicts: libextractor1c2a

The libextractor3 comes from shlibs:Depends, libextractor1c2a is
hardcoded in debian/control



Reply to: