[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#663989: snappea: needs tight dependency on python

Package: snappea
Version: 3.0d3-20
Severity: serious
Justification: Debian Policy 3.5, Python Policy 3.1.1

snappea includes a private Python extension module (/usr/lib/snappea/SnapPeaC.so). Such extensions are normally not binary compatible across different Python versions, so the package must declare tight dependency on the version for which the extensions was built.

Jakub Wilk

Reply to: