[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#366906: marked as done (adept: doesn't upgrade, shows non-sensical dialog windows, maybe problem in debconf)

Your message dated Thu, 8 Mar 2012 19:46:35 +0000
with message-id <CAPQ4b8mewBd-wT324nVpsA6uB3yzjy9DmE6x8f2jg1BAV=Fe+g@mail.gmail.com>
and subject line Re: adept: doesn't upgrade, shows non-sensical dialog windows, maybe problem in debconf
has caused the Debian Bug report #366906,
regarding adept: doesn't upgrade, shows non-sensical dialog windows, maybe problem in debconf
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

366906: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=366906
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: adept
Version: 1.90.1
Severity: important

I have tried to use adept for my regular (daily) update/upgrade
of sid and I was not much succesful. Running adept_updater, I was
able to update, download packages, but when actuall installation
was supposed to happen, I got awful number of bugs claiming that
something in debconf has uninitialized value and installation of
at least one package (x11-common) failed (some other packages got
upgraded). Unfortunately, not much more details, because all was
gone when the window closed.


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (600, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.17-rc3
Locale: LANG=cs_CZ.UTF-8, LC_CTYPE=cs_CZ.UTF-8 (charmap=UTF-8)

Versions of packages adept depends on:
ii  apt [libapt-pkg-libc6.3-6-3 0.6.44       Advanced front-end for dpkg
ii  debtags                     1.5.5+b1     Enables support for package tags
ii  kdelibs4c2a                 4:3.5.2-2+b1 core libraries for all KDE applica
ii  konsole                     4:3.5.2-2+b1 X terminal emulator for KDE
ii  libc6                       2.3.6-7      GNU C Library: Shared libraries
ii  libgcc1                     1:4.1.0-4    GCC support library
ii  libqt3-mt                   3:3.3.6-2    Qt GUI Library (Threaded runtime v
ii  libstdc++6                  4.1.0-4      The GNU Standard C++ Library v3
ii  libtdb1                     1.0.6-13     Trivial Database - shared library
ii  zlib1g                      1:1.2.3-11   compression library - runtime

Versions of packages adept recommends:
ii  libqt-perl                    3.008-1.4  Perl bindings for the Qt library

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 3.0~alpha5

Just closing the bug properly, it was only marked as fixed.


--- End Message ---

Reply to: