debian-qa-packages Nov 2002 by subject

[First Page] <
[previous page]
Page 1 of 1 >
[next page]
[Last Page]

[Thread Index] [Date Index] [Author Index] [Other Debian Lists] [Debian Home]
aethera_0.9.3-9_i386.changes ACCEPTED ANTHONY THABO blt_2.4z-0.1_i386.changes ACCEPTED blt_2.4z-0.2_i386.changes ACCEPTED blt override disparity boa_0.94.13-2_i386.changes ACCEPTED boa NMU Bug#106982: marked as done (apt should have a linuxconf module :)) Bug#109089: Same problem Bug#116886: marked as forwarded (french.po for cooledit) Bug#124113: 未承諾広告※電子メール広告 Bug#138995: marked as done (libcw: text entry widget duplicates characters during quick typing) Bug#146087: marked as done (utahglx-dev missing depends: on xlibs-dev) Bug#152456: marked as done (gnue-forms depends on non-existant package "python2-base") Bug#152843: Proposal Bug#152949: marked as done (FTBFS: wxPython....make: *** [build-stamp] Error 1) Bug#154306: marked as done (gnue-common: Please upgrade to gnue 0.3.0) Bug#155243: marked as done (gnue-forms: Dependencies are unmet, python2-base is required but do not exist in debian.) Bug#158218: marked as done (gnue-forms: Some packages could not be installed) Bug#158637: [dendler@idefense.com: iDEFENSE Security Advisory: Linuxconf locally exploitable buffer overflow] Bug#159098: marked as done (FTBFS: autoheader fails) Bug#160517: marked as done ('/etc/init.d/boa restart' fails is boa is not running) Bug#161051: blt-dev: Patch to fix this problem ! Bug#162384: marked as done (gnue-forms: please update the source to version 0.4 from 0.1) Bug#163217: info about drive Bug#163217: Need more info Bug#163531: marked as done (ubit_2.6.0-1(hppa/unstable): FTBFS: g++ 3.0 errors) Bug#164522: marked as done (xmms-nas: Shouldn't it depend on xmms?) Bug#164938: marked as done (FTBFS: Build failure of wavelan-applet on i386) Bug#165000: marked as done (FTBFS: Build failure of gnue-common on i386) Bug#165001: marked as done (FTBFS: Build failure of gnue-designer on i386) Bug#165024: diff for NMU Bug#165024: marked as done (fastforward: Missing conflicts) Bug#165294: marked as done (FTBFS: Build failure of langdrill on i386) Bug#165851: marked as done (websec: README file mentions ignore.txt in addition to ignore.list) Bug#167031: marked as done (FTBFS: build-depends on old python) Bug#167271: eeyes: NMU did not fix gnome-core dependency Bug#167271: marked as done (eeyes depends on gnome-core which has been replaced) Bug#167463: geas_0.0.6-8(mipsel/unstable): out of date config.guess Bug#167469: marked as done (tux-aqfh_1.0.13-7(powerpc/unstable): outdated build-depends) Bug#167469: tux-aqfh_1.0.13-7(powerpc/unstable): outdated build-depends Bug#167511: marked as done (New Policy for "cgi-bin" and "cgi-lib") Bug#167511: New Policy for "cgi-bin" and "cgi-lib" Bug#167531: marked as done (websec: wrong Maintainer field) Bug#167531: websec: wrong Maintainer field Bug#167807: All KDE icons, MIME types & help is broken after upgrade from KDE 2.2 to 3.0.4-1! [kioslave bug?] Bug#167886: tux-aqfh-data: should replace older versions of tux-aqfh Bug#167897: Patch Bug#167897: wavtools: Poor error messages when unable to open DSP Bug#167934: Please include /usr/lib/jni in default JNI search path Bug#167972: gnue-common_0.4.1a-20021105-1(hppa/unstable): FTBFS: missing build-depends Bug#167973: gnue-designer_0.1.1-2(hppa/unstable): FTBFS: missing build-depends? Bug#167983: power-applet_0.5-1.1(hppa/unstable): FTBFS: missing build-depends Bug#167984: marked as done (wavelan-applet_0.8-2.1(hppa/unstable): FTBFS: missing build-depend?) Bug#167984: wavelan-applet_0.8-2.1(hppa/unstable): FTBFS: missing build-depend? Bug#168024: geas_0.0.6-8(hppa/unstable): FTBFS: missing include file Bug#168034: utah-glx_0.0-cvs-20010702-4.1(unstable/sparc): fails to build from source Bug#168041: gnue-forms_0.4.1a-20021105-1(unstable/sparc): missing build-depends Bug#168042: gnue-designer_0.4.1a-20021105-1(unstable/sparc): missing build-depends Bug#168050: utah-glx_0.0-cvs-20010702-4.1(hppa/unstable): FTBFS: configure failure Bug#168480: dvilx sometimes displays a previously seen dvi instead of the requested dvi Bug#168683: libcdparanoia0: k3b segfaults due to bug in libcdda_interface.so.0 Bug#168976: kde dependencies trouble - removed kdeinit Bug#168976: marked as done (kde dependencies trouble - removed kdeinit) Bug#169030: elm-me+: No version exists in stable Bug#169106: kleandisk uses /share Bug#169228: marked as done (wavelan-applet doesnt work on powerpc) Bug#169228: wavelan-applet doesnt work on powerpc Bug#169559: blt_2.4z-0.1(unstable/ia64): FTBFS: `START_LOGSIZE' undeclared Bug#169559: marked as done (blt_2.4z-0.1(unstable/ia64): FTBFS: `START_LOGSIZE' undeclared) Bug#169849: elm-me+: STRING PANIC: Index out of array Bug#170001: youbin: Pure virtual build-depends on libxaw-dev Bug#170005: xwave: Pure virtual build-depends on libxaw-dev Bug#170043: bug: doesn't accept british dictionary for ispell Bug#170067: tux-aqfh: It doesn't run Bug#170161: nase-a60: Build-Depends on xlib6g* Bug#170483: linuxconf_1.26r4-2.1(m68k/unstable/zeus): fails to build from source Bug#170543: xanim-modules: please ask install questions via debconf Bug#170871: xmms-nas: forgets settings Bug#171283: tux-aqfh: no man page for tux_aqfh Bug#58801: cooledit could use mc-common syntax files Bug#66239: marked as done (cooledit: if tab = 0, cooledit crashes with Floating point exception) Bug#67708: marked as done (cooledit: Cooledit ignors all keysyms that are not usascii) Bug#86376: 86376:您好! Cigarettes online at the lowest possible prices ONLY FOR packages@qa.debian.org cooledit_3.17.7-1_i386.changes ACCEPTED DOC-Linux-zh-text dstooltk eeyes_0.3.12-7.1_i386.changes ACCEPTED elm-me+_2.4pl25ME+99d-1_i386.changes ACCEPTED Fwd: Re: elm on linux.cactus.org fastforward_0.51-5.1_hppa.changes ACCEPTED fastforward override disparity I await your immediate reply 未承諾広告※無料プレゼント junit-freenet_0.0.20020215-2_i386.changes ACCEPTED larswm_7.2.8-1_i386.changes ACCEPTED leakbug_0.1.5-2_i386.changes ACCEPTED libgnurdf_0.3.1-2_i386.changes ACCEPTED nas-lib and nas-dev package names have changed new upstream location ooqstart_0.8.3-5_i386.changes ACCEPTED Processed: Bugs #164646 and #165782 for utah-glx fixed. Processed: Fixed in NMU of linuxconf 1.26r4-2.1 Processed: geas bugs Processed: libutahglx-dev: 145977 fixed Processed: merging 167067 168024 Processed: Re: Bug#169371: ssh: Fallback to scp1 compatibility fails Processed: Re: Bug#170067: tux-aqfh: It doesn't run Processed: Re: cooledit could use mc-common syntax files Processed: Re: [dendler@idefense.com: iDEFENSE Security Advisory: Linuxconf locally exploitable buffer overflow] Processed: Re: ssh: scp client does not interoperate with SSH(R) Secure Shell(TM) server Processed: severity of 164938 is serious Processed: severity of 165000 is serious Processed: tag 167068 patch Processed: tagging 167067 Processed: This bug has not been resolved Processed: This seems to be a PLIB JS problem Processed: utah-glx: FTBFS bugs fixed. Processed: utah-glx: merge 168034 and 168050 Processed: your mail pspell/php4 svgalib-bin taday win tkmail_4.0beta9-8.1_arm.changes ACCEPTED tux-aqfh_1.0.14-1_i386.changes ACCEPTED tux-aqfh_1.0.14-1_i386.changes is NEW ubit_2.6.0-2_i386.changes ACCEPTED utah-glx_0.0-cvs-20010702-4.1_i386.changes ACCEPTED utah-glx_0.0-cvs-20010702-4.2_i386.changes ACCEPTED wavelan-applet_0.8-2.2_i386.changes ACCEPTED websec_1.3.4-10_i386.changes ACCEPTED wemi_1.14.0.20010802wemiko-1.3_i386.changes ACCEPTED wemi_1.14.0.20010802wemiko-1.4_i386.changes ACCEPTED wemi override disparity xanim_2.80.1-17_i386.changes ACCEPTED xanim-modules_2.80.1.17_i386.changes ACCEPTED xmms-nas_0.2-3_i386.changes ACCEPTED The last update was on 16:08 GMT Fri Mar 07. There are 143 messages. Page 1 of 1.

<<
[previous month]
|<
[first page]
<
[previous page]
Page 1 of 1
>
[next page]
>|
[last page]
>>
[next month]

[Thread Index] [Subject Index] [Author Index] [Other Debian Lists] [Debian Home]

Mail converted by MHonArc