[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#170067: tux-aqfh: It doesn't run

severity 170067 important

On Thu, Nov 21, 2002 at 03:35:28PM -0200, Raphael Derosso Pereira - DephiNit wrote:
> Package: tux-aqfh
> Version: 1.0.13-6
> Severity: grave
> Justification: renders package unusable
> Hi. When I try to run it, the following message shows up:
> slDSP: write: Resource temporarily unavailable

Hm, this doesn't happen for me (with 1.0.14-1), so the package doesn't
appear to be completely unusable. Perhaps this is some local sound

> also, it doesn't depends on tux-aqfh-data neither recommends or
> sugests it

tux-aqfh-data was only created in version 1.0.14-1, and tux-aqfh
1.0.14-1 depends on tux-aqfh-data.

(In general, please always file separate problems in separate bug
reports. They're much easier to deal with that way.)


Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: