[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#167886: tux-aqfh-data: should replace older versions of tux-aqfh

Package: tux-aqfh-data
Version: 1.0.14-1
Severity: normal

Hi.  tux-aqfh-data's control stanza should contain

Replaces: tux-aqfh (<< 1.0.14)

to allow proper upgrading; as it is, I get

> Unpacking tux-aqfh-data (from .../tux-aqfh-data_1.0.14-1_all.deb) ...
> dpkg: error processing /var/cache/apt/archives/tux-aqfh-data_1.0.14-1_all.deb (--unpack):
>  trying to overwrite `/usr/share/games/tux_aqfh/wavs/ahh.wav', which is also in package tux-aqfh
> dpkg-deb: subprocess paste killed by signal (Broken pipe)

tux-aqfh did manage to get upgraded, so running "apt-get -f install"
restored sanity; still, the upgrade should have worked in one pass.


-- System Information
Debian Release: testing/unstable
Kernel Version: Linux tux 2.4.19 #1 Sun Sep 29 19:11:39 EDT 2002 i686 unknown unknown GNU/Linux

Reply to: