[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#168041: gnue-forms_0.4.1a-20021105-1(unstable/sparc): missing build-depends

Package: gnue-forms
Version: 0.4.1a-20021105-1
Severity: serious

You appear to be missing a build-depends on dbs.

| Automatic build of gnue-forms_0.4.1a-20021105-1 on vore by sbuild/sparc 1.169
| Build started at 20021105-2237
| ******************************************************************************


| ** Using build dependencies supplied by package:
| Build-Depends: debhelper (>= 4), python2.2-dev


| debian/rules:12: /usr/share/dbs/dbs-build.mk: No such file or directory
| make: *** No rule to make target `/usr/share/dbs/dbs-build.mk'.  Stop.

A complete build log can be found at


Reply to: