[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#170543: xanim-modules: please ask install questions via debconf

Package: xanim-modules
Severity: wishlist

This package is one of the few that still want to interact directly
with the admin during installation/setup. Someone who likes python
should debconfiscate it.

-- System Information
Debian Release: testing/unstable
Kernel Version: Linux hoss 2.4.18-hoss #1 Tue Sep 24 20:49:25 CEST 2002 i686 unknown unknown GNU/Linux

Versions of the packages xanim-modules depends on:
ii  python         2.2.2-2        An interactive object-oriented scripting lan
ii  tar            1.13.25-5      GNU tar
ii  xanim          2.80.1-17      Plays multimedia files (animations, pictures


Reply to: