[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#152456: marked as done (gnue-forms depends on non-existant package "python2-base")



Your message dated Tue, 05 Nov 2002 21:59:09 -0500
with message-id <E189GPN-0000HS-00@auric.debian.org>
and subject line Bug#152456: fixed in gnue-forms 0.4.1a-20021105-1
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 9 Jul 2002 21:37:08 +0000
>From peter@drealm.org.uk Tue Jul 09 16:37:08 2002
Return-path: <peter@drealm.org.uk>
Received: from 213-152-35-109.dsl.eclipse.net.uk (advent.drealm.org.uk) [213.152.35.109] 
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 17S2fU-0005m9-00; Tue, 09 Jul 2002 16:37:08 -0500
Received: from peter by advent.drealm.org.uk with local (Exim 3.35 #1 (Debian))
	id 17S2fQ-0000QH-00; Tue, 09 Jul 2002 22:37:04 +0100
Subject: gnue-forms depends on non-existant package "python2-base"
From: "Peter L Jones" <peter@drealm.org.uk>
To: "Debian Bug Tracking System" <submit@bugs.debian.org>
X-Mailer: reportbug 1.99.47
Date: Tue, 09 Jul 2002 22:37:03 +0100
Message-Id: <E17S2fQ-0000QH-00@advent.drealm.org.uk>
Delivered-To: submit@bugs.debian.org

Package: gnue-forms
Version: 0.1.1-5; reported 2002-07-09
Severity: serious

This package won't install.  dselect complains:
> gnue-forms depends on python2-base
> python2-base does not appear to be available

I've checked on packages.debian.org, just to be sure and dselect is
right!

http://packages.debian.org/cgi-bin/search_packages.pl?keywords=python2-base&searchon=names&subword=1&version=all&release=all

> Debian package search results
> No responses to your query. 

This also shows up nicely on the packages.debian.org page for the
package, now I look :-).

Of course, this means gnue-designer won't install as that requires
gnue-forms.

I'd also like to suggest that gnue-common should "suggest" a database
backend.


-- System Information:
Debian Release: 3.0
Architecture: i386
Kernel: Linux advent 2.5.25 #1 Sat Jul 6 16:49:35 BST 2002 i686
Locale: LANG=en_GB, LC_CTYPE=en_GB

-- no debconf information


---------------------------------------
Received: (at 152456-close) by bugs.debian.org; 6 Nov 2002 03:08:08 +0000
>From troup@auric.debian.org Tue Nov 05 21:08:07 2002
Return-path: <troup@auric.debian.org>
Received: from auric.debian.org [206.246.226.45] (mail)
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 189GY3-0008TR-00; Tue, 05 Nov 2002 21:08:07 -0600
Received: from troup by auric.debian.org with local (Exim 3.35 1 (Debian))
	id 189GPN-0000HS-00; Tue, 05 Nov 2002 21:59:09 -0500
From: Jeff Bailey <jbailey@nisa.net>
To: 152456-close@bugs.debian.org
X-Katie: lisa $Revision: 1.19 $
Subject: Bug#152456: fixed in gnue-forms 0.4.1a-20021105-1
Message-Id: <E189GPN-0000HS-00@auric.debian.org>
Sender: James Troup <troup@auric.debian.org>
Date: Tue, 05 Nov 2002 21:59:09 -0500
Delivered-To: 152456-close@bugs.debian.org

We believe that the bug you reported is fixed in the latest version of
gnue-forms, which is due to be installed in the Debian FTP archive:

gnue-forms-wxgtk_0.4.1a-20021105-1_i386.deb
  to pool/main/g/gnue-forms/gnue-forms-wxgtk_0.4.1a-20021105-1_i386.deb
gnue-forms_0.4.1a-20021105-1.dsc
  to pool/main/g/gnue-forms/gnue-forms_0.4.1a-20021105-1.dsc
gnue-forms_0.4.1a-20021105-1.tar.gz
  to pool/main/g/gnue-forms/gnue-forms_0.4.1a-20021105-1.tar.gz



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 152456@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Jeff Bailey <jbailey@nisa.net> (supplier of updated gnue-forms package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Tue,  5 Nov 2002 16:02:56 -0500
Source: gnue-forms
Binary: gnue-forms-wxgtk
Architecture: source i386
Version: 0.4.1a-20021105-1
Distribution: unstable
Urgency: low
Maintainer: Jeff Bailey <jbailey@nisa.net>
Changed-By: Jeff Bailey <jbailey@nisa.net>
Description: 
 gnue-forms-wxgtk - An XML-based forms painter
Closes: 152456 152949 155243 158218 162384 162384 166351
Changes: 
 gnue-forms (0.4.1a-20021105-1) unstable; urgency=low
 .
   * This is the "Round Tuit" release.
 .
   * New maintainer.  Thanks to jcater for producing the original debs
     (Closes: #166351)
 .
   * Use DBS.  Update to Debhelper 4.
 .
   * debian/copyright: Rewritten.
 .
   * Update from CVS.  Change versioning to reflect this.
     (Closes: #162384)
 .
   * Require Python 2.2 (Closes: #162384)
 .
   * Merge in description from gnue-forms in Debian.
 .
   * Closing all the old bugs, because this packaging has no relationship
     to the older one:  (Closes: #152456, #155243, #158218, #152949)
 .
     Feel free to reopen any that still apply.  Sorry for the hassle.
Files: 
 e09dbbb614497d036d36bfea2dff33a8 538 interpreters optional gnue-forms_0.4.1a-20021105-1.dsc
 6dfae7ef3f8d3842d4a17292d2b20d4a 147439 interpreters optional gnue-forms_0.4.1a-20021105-1.tar.gz
 5a9733186afb276e654d2945cb99d58a 94504 interpreters optional gnue-forms-wxgtk_0.4.1a-20021105-1_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.1 (GNU/Linux)

iD8DBQE9yFJX5M5hmdCYCpkRAgazAKCo5U0Odkc8Ow6dgsXgV4mhTSECugCZAal4
DhmyjyLh6fs2PeEHU2j+lx4=
=CONA
-----END PGP SIGNATURE-----



Reply to: