[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: HELP!! Criticle Xserver errors


I have been able to get drm and dri to load on a G4 powerbook with the
aty,rageM6 chipset and using the "video=radeonfb" in yaboot.  X runs
wonderfully also with a 2.6.7 vanilla kernel got to compile finaly and
runs well.  The only thing now is with the 2.4 kernels to install a
module durring bootup I would put

alias apgpart

in the /etc/modules file and modprobe inserts it to the kernel.  Now
with 2.6 I tried to make a file in /etc/modprobe.d char wiht the alias
apgpart and I get errors when I boot.  I am at loss to how to install
modules I want when booting up. Everything I have read has shown how to
migrate/compile a 2.6 kernel but I am not understand how the 2.6 kernl
works from the 2.4.

Once I get this to work, I am going to use the same kernel on the G4
powerbook on the G4 desktop workstation and see if it is a hardware
issue and if soo will it work with the 21" CRT.  I am getting there and
thank for your help and everyone else who has help me on the way. :)


Reply to: