debian-accessibility Oct 2014 by subject

[First Page] <
[previous page]
Page 1 of 1 >
[next page]
[Last Page]

[Thread Index] [Date Index] [Author Index] [Other Debian Lists] [Debian Home]
Apologies at-spi2-atk_2.14.0-1_amd64.changes ACCEPTED into unstable at-spi2-atk_2.14.0-2_amd64.changes ACCEPTED into unstable at-spi2-atk and at-spi2-core 3.14 at-spi2-core_2.14.0-1_amd64.changes ACCEPTED into unstable brltty_5.2~20141018-1_amd64.changes ACCEPTED into unstable Bug#494381: marked as done (gnome-orca: documentation should explain how to move focus back to cursor) Bug#494381: (no subject) Bug#503024: (no subject) Bug#506238: marked as done (Orca text-setup doesn't work) Bug#506238: (no subject) Bug#537101: marked as done (gnome-orca: Crashes and auto-closes when not runned as root) Bug#537101: (no subject) Bug#583794: marked as done (gnome-orca: Impossible to write upper a on braille keyboard) Bug#669067: marked as done (gnome-orca: orca too slow in icedove) Bug#673899: marked as done (gnome-orca: Cannot enable magnifier. Bonobo.GeneralError is thrown whenever the box gets checked.) Bug#685552: marked as done (espeakup: D-I level 2 po file Greek translation) Bug#708585: libbrlapi-dev: arch-dependent files in "Multi-Arch: same" package Bug#708585: marked as done (libbrlapi-dev: arch-dependent files in "Multi-Arch: same" package) Bug#709452: marked as done (libatk-wrapper-java-jni stop update Debian Sid) Bug#718256: marked as done (edbrowse: Wrong URL in control file for Subversion-Repository.) Bug#729683: marked as done (gnome-orca: orca reads password text entries aloud) Bug#729683: (no subject) Bug#732841: marked as done (cicero: TypeError: exceptions must be old-style classes or derived from BaseException, not str) Re: Bug#743440: iceweasel not accessible (to screen readers, atk, spi) Bug#745251: accerciser crashes in cairo_status when selecting an object Bug#745251: marked as done (accerciser crashes in cairo_status when selecting an object) Bug#749597: marked as done (at-spi2-core: Conflicting return types of function ucs2keysym) Bug#754208: marked as done (uninstallable: depends on libice6) Bug#756931: gnome-orca: problem with shortcuts and keypad Bug#756931: marked as done (gnome-orca: problem with shortcuts and keypad) Bug 757%47: a solution for notifications in MATE Bug#757847: marked as done (accessibility: orca doesn't read notifications messages) Bug#757847: mate-notification-daemon: Partially fixed Bug#757852: gnome-orca: Restriction of the bug Bug#760777: marked as done (gnome-orca: please autostart orca in LXDE, XFCE and MATE too) Bug#762672: qt-at-spi: when this package is installed, other programs fail to run Bug#766686: Libreoffice: braille scrolls strangely Bug#766687: Icedove: Braille displays "about:blank" uselessly Bug#766688: Icedove: orca no longer speak the status bar Bug#766701: gnome-orca: Conf files Bug#766701: pidgin: orca always speaks messages Bug#766701: Sorry, clearly my fault Bug#766804: gnome-orca: app-specific preferences: problem to set bindings Bug#766810: spurious library link Bug#766844: libbrlapi-dev: arch-dependent header files in "Multi-Arch: same" package Bug#767432: main-menu: please give a way to change the frontend cicero_0.7.2-3_amd64.changes ACCEPTED into unstable Re: Cinnamon accessibility espeakup_0.71-16_amd64.changes ACCEPTED into unstable Export gail by default? Getting orca started in lightdm gnome-orca_3.14.0-1_amd64.changes ACCEPTED into unstable gnome-orca_3.14.0-2_amd64.changes ACCEPTED into unstable Fwd: gnome-orca: Please update orca to 3.14.0-2 libwnckmm_0.1.1-1_amd64.changes ACCEPTED into unstable, unstable libwnckmm_0.1.1-1_amd64.changes is NEW Mini-Game using BrlAPI-Java Orca 3.12.3 release done (was Re: LibreOffice not perfectly usable) orca and iceweasel in debian wheezy not working well since iceweasel 31 upgrade Packaging Compiz Re: [Pkg-xfce-devel] Getting orca started in lightdm Processed: Bug#708585: libbrlapi-dev: arch-dependent files in "Multi-Arch: same" package Processed: bug 757847 is forwarded to https://bugzilla.gnome.org/show_bug.cgi?id=738491 Processed: closing 503024 Processed: found 599197 in 3.14.0-1 Processed: Re: qt-at-spi: when this package is installed, other programs fail to run Processed: tagging 708585 Processed: tagging 738477 Processed: tagging 757847 Processed: tagging 766844 Processed: your mail Processing of at-spi2-atk_2.14.0-1_amd64.changes Processing of at-spi2-atk_2.14.0-2_amd64.changes Processing of at-spi2-core_2.14.0-1_amd64.changes Processing of brltty_5.2~20141018-1_amd64.changes Processing of cicero_0.7.2-3_amd64.changes Processing of espeakup_0.71-16_amd64.changes Processing of gnome-orca_3.14.0-1_amd64.changes Processing of gnome-orca_3.14.0-2_amd64.changes Processing of libwnckmm_0.1.1-1_amd64.changes Processing of pyatspi_2.14.0+dfsg-1_amd64.changes pyatspi_2.14.0+dfsg-1_amd64.changes ACCEPTED into unstable remaster-append.sh updated Should d-i offer to run brltty when speech is enabled? smartd Re: systemd and accessible vt's La solution TOUT-EN-UN télécoms et cloud pour les TPE ! The last update was on 18:02 GMT Sun Aug 16. There are 131 messages. Page 1 of 1.

<<
[previous month]
|<
[first page]
<
[previous page]
Page 1 of 1
>
[next page]
>|
[last page]
>>
[next month]

[Thread Index] [Subject Index] [Author Index] [Other Debian Lists] [Debian Home]

Mail converted by MHonArc