[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#745251: marked as done (accerciser crashes in cairo_status when selecting an object)

Your message dated Sun, 12 Oct 2014 13:22:05 +0200
with message-id <543A645D.3090807@poczta.onet.pl>
and subject line Re: accerciser crashes in cairo_status when selecting an object
has caused the Debian Bug report #745251,
regarding accerciser crashes in cairo_status when selecting an object
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

745251: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=745251
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: accerciser
Version: 3.12.0-1
Severity: important

Dear Maintainer,

   * What led up to the situation?

Right after starting, accerciser shows accessible applications. When I expand
an application, e.g. gedit, and try to select the first object, it crashes, in
cairo_status. Full backtrace attached.

   * What exactly did you do (or not do) that was effective (or

Tried trunk accerciser from 2014-03-31, no change.
Tried other applications except gedit: gnome-terminal, yelp, no change.
Tried other objects inside the main object, no change.

   * What was the outcome of this action?

A crash.

   * What outcome did you expect instead?

The selected object should blink read and accerciser should display its

Yesterday I did dist-upgrade. Before the upgrade I didn't see this bug.

-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 3.13-1-686-pae (SMP w/1 CPU core)
Locale: LANG=pl_PL, LC_CTYPE=pl_PL (charmap=ISO-8859-1) (ignored: LC_ALL set to en_US)
Shell: /bin/sh linked to /bin/bash

Versions of packages accerciser depends on:
ii  dconf-gsettings-backend [gsettings-backend]  0.18.0-1
ii  gir1.2-atk-1.0                               2.12.0-1
ii  gir1.2-gdkpixbuf-2.0                         2.30.6-1
ii  gir1.2-gtk-3.0                               3.12.0-4
ii  gir1.2-pango-1.0                             1.36.3-1
ii  gir1.2-wnck-3.0                              3.4.7-1
ii  ipython3                                     1.2.1-2
ii  python3                                      3.3.4-1
ii  python3-cairo                                1.10.0+dfsg-4
ii  python3-pyatspi                              2.10.0+dfsg-1
pn  python3:any                                  <none>

accerciser recommends no packages.

accerciser suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Hi Pedro

Today I cannot reproduce the issue even with the same version of accerciser, that I used for reporting the bug. A selected object get highlighted as it should. I believe other gnome updates (dist-upgrade) made this bug disappear.

I tested also current accerciser trunk and my debian package (3.14.0-1). They don't crash neither. The packaged version does not highlight at all, but I'm not reporting this.

Thank you

--- End Message ---

Reply to: