[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#709452: marked as done (libatk-wrapper-java-jni stop update Debian Sid)



Your message dated Sat, 25 Oct 2014 13:09:13 +0200
with message-id <20141025110913.GA3096@type.youpi.perso.aquilenet.fr>
and subject line Re: Bug#709452: libatk-wrapper-java-jni stop update Debian Sid
has caused the Debian Bug report #709452,
regarding libatk-wrapper-java-jni stop update Debian Sid
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
709452: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=709452
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: libatk-wrapper-java-jni
Version: 0.30.4-3
Severity: important

Dear Maintainer,
***  When i do an
apt-get dist-upgrade i have this message
 export LANG=C; apt-get dist-upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Failed
The following packages have unmet dependencies:
 libatk-wrapper-java-jni : Depends: libgtk2.0-0 (>= 2.12.0) but it is not going
to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by
held packages.
I don't understand why i have this message
an:
dpkg -l|grep libgtk2.0-0
rc  ia32-libgtk2.0-0                      2.16.5-1~22
amd64        The GTK+ graphical user interface library
ii  libgtk2.0-0:amd64                     2.24.18-1
amd64        GTK+ graphical user interface library
ii  libgtk2.0-0:i386                      2.24.18-1
i386         GTK+ graphical user interface library
For me 2.24.18-1 >2.12.0 ?!?
For information :
dpkg -l|grep libatk
rc  ia32-libatk1.0-0                      1.26.0-1~22
amd64        The ATK accessibility toolkit
ii  libatk-wrapper-java                   0.30.4-3
all          ATK implementation for Java using JNI
ii  libatk-wrapper-java-jni:amd64         0.30.4-3
amd64        ATK implementation for Java using JNI (JNI bindings)
ii  libatk1.0-0:amd64                     2.8.0-2
amd64        ATK accessibility toolkit
ii  libatk1.0-0:i386                      2.8.0-2
i386         ATK accessibility toolkit
ii  libatk1.0-data                        2.8.0-2
all          Common files for the ATK accessibility toolkit
ii  libatkmm-1.6-1                        2.22.6-1
amd64        C++ wrappers for ATK accessibility toolkit (shared libraries)
Thank you to look at this problem which last from more a week.



-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.2.0-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libatk-wrapper-java-jni depends on:
ii  libatk-wrapper-java  0.30.4-3
ii  libatk1.0-0          2.8.0-2
ii  libc6                2.17-1
ii  libcairo2            1.12.14-4
ii  libgdk-pixbuf2.0-0   2.28.1-1
ii  libglib2.0-0         2.36.1-2
ii  libgtk2.0-0          2.24.18-1
ii  libpango1.0-0        1.30.0-1
ii  multiarch-support    2.17-3

libatk-wrapper-java-jni recommends no packages.

libatk-wrapper-java-jni suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Without more information, I can only close the bug.

Samuel

--- End Message ---

Reply to: