[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Power Mac 6100/66

Op 14-sep-05 om 12:09 heeft Sven Luther het volgende geschreven:
On Wed, Sep 14, 2005 at 11:51:26AM +0200, Ernest Demaret wrote:
and what do you patch ? The debian kernel sources ? the upstream
sources ?
Which version of them.

Debian kernel-source 2.4.27-10. What's an upstream source?

upstream -> ftp.kernel.org :)

So I don't have an upstream source.

So, i guess Simon Horms broke the patch, oh well, will have a look once i have
some time.

I understand I did nothing wrong? The patch itself is no good anymore?

I found no sarge nubus-kernel at debian.org so there's not much
to try.
Any idea where to find it? I'd be glad to try and test a sarge

apt-get install kernel-image-2.4.27-nubus

Sure, you need a running system, and at least sarge apt sources,
but hey.

The system runs allright. How do I know if my apt-sources are sarge? I
run a testing distribution.

Testing is fine, it is currently etch, which is newer than sarge.

Just run the above, and try to use the kernel (which should be in
/boot/Mach\ kernel i think) or something.

If I compile the 2.4.27-nubus kernel with sarge apt-sources I get a
2.6.8 nubus-kernel?

Last i knew, nubus kernels where 2.4 only, do you have a 2.6 nubus kernel ?

That's what I tried to say: There's no nubus-kernel higher than 2.4.27. So I have to stick with 2.4.27? And recompiling is not possible because the nubus patch is broken... :-(
By the way... apt-get install kernel-image-2.4.27-nubus isn't gonna work for me because I have to load Linux with the MkLinux bootloader with the kernel present on a Mac partition... apt gives errors like "could not find image (/boot/vmlinux-2.4.27-nubus)".


Ernest Demaret

Reply to: