[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Why is only the latest unstable package considered for testing?

Le mar 15/04/2003 à 08:55, Sven Luther a écrit :
> Well, i don't really care about those packages, it is just that this
> will hold up any packages which depend on libvorbis (post 0a). I could
> try rebuilding those packages with the testing libvorbis, but i doubt
> out autobuilders will be happy if i ask them to autobuild on unstable +
> the testing libvorbis.

That wouldn't bring anything, as the libvorbis in sarge is utterly
broken. If you want to help with something, please help in fixing the RC
bugs in these packages.

 .''`.           Josselin Mouette        /\./\
: :' :           josselin.mouette@ens-lyon.org
`. `'                        joss@debian.org
  `-  Debian GNU/Linux -- The power of freedom

Attachment: signature.asc
Description: PGP signature

Reply to: