[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Newbie bull brings own china shop.

OK, I didn't get the difference between "#" and "$". Tried again, in root (#), same result. Added the two lines in /etc/network/interfaces restarted the network and tried again. Same result - nada - zip -zilch response. No response with /sbin/ifconfig either. Thanks for all your time so far. Is there any place that we can go from here? I did a sort of default full install with tasksel and dselect. Got a lot of stuff I didn't want, but even the stuff that I do want will not do any good if I don't get this @£5#+* eth0 working.



sean finney wrote:

On Fri, Feb 28, 2003 at 12:34:22PM +0700, Brian Durant wrote:
"SIS 900 Internal MII PHY Transceiver found. at address 1
Using transceiver found. at address 1 as default.
SIS 900 PCI Fast Ethernet at 0xe400, IRQ 11, 00:30:67:06:4f:86"

okay, that's Good, it means your kernel sees and happily loaded the
driver for your card.

By the way, thanks for the tip on the ctrl-c. I seem to not be writing the grep variables too closely first time around and then grep just churns away for hours.

actually, it was probably just waiting for input.  if you don't specify
the file to grep through on the cmdline, grep assumes stdin.  try just
"grep foo", and give it some input by entering lines with and without
the string foo in them to see what i mean.  ctrl-c kill(1)s your current

The output of "# grep eth0 /etc/network/interfaces" was nothing.

i was using the "#" to indicate you needed to do the command as root
(as opposed to "$", which means as anyone)... you didn't type that part
in, did you?  if you didn't and just nothing showed up, put these two
lines in /etc/network/interfaces:

auto eth0
iface eth0 inet dhcp

then do

# /etc/init.d/networking restart

Even after the base install, the "ifconfig" command returns "command not found.

are you doing this as root?  it's possible that it's not in your path for
some reason.  try again but with /sbin/ifconfig instead of just ifconfig.
do this after making sure that the above is set up, and see if you get
an ip address.  if you don't, you can set it manually with the same


Reply to: