[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Configura scheda Nvidia e Monitor LCD



Il 29/11/2017 20:47, Davide Prina ha scritto:
> On 29/11/2017 19:04, Portobello wrote:
>> Il 28/11/2017 21:56, Davide Prina ha scritto:
>>> On 28/11/2017 18:10, Portobello wrote:
>>>> Il 27/11/2017 20:32, Davide Prina ha scritto:
>>>>> On 26/11/2017 10:58, Portobello wrote:
> 
>>>>> Se l'utente con pid 1000 non esiste pi�
>>>>> e invece systemd sta cercando di usarlo ugualmente... potrebbe
>>>>> essere la
>>>>> causa di uno dei tuoi problemi. Il mio sospetto � che in
>>>>> ~/.Xauthority �
>>>>> indicato il pid di un utente diverso da 1002
> 
>>> con questo comando dovresti vedere tutti gli utenti che hai con i
>>> loro pid
>>> $ cat /etc/passwd | grep -e 100[0-9]
>> wheezy@amd64:~$ cat /etc/passwd | grep -e 100[0-9]
>> wheezy:x:1000:1000:wheezy,,,:/home/wheezy:/bin/bash
>> lavoro:x:1001:1001:lavoro,,,:/home/lavoro:/bin/bash
>> nuovo:x:1002:1002:nuovo,,,:/home/nuovo:/bin/bash
>> nuovolx:x:1003:1003:,,,:/home/nuovolx:/bin/bash
>> testmate:x:1004:1004:,,,:/home/testmate:/bin/bash
> 
> interessante, l'utente c'è e si chiama wheezy, però usando xauth ti
> indica "amd64" che io pensavo fosse l'utente, per lo meno sulle mie
> macchine appare sempre l'utente.
> 
> $ xauth list
> davide/unix:0 [...]

amd64/unix:0 [...]

> 
> $ whoami
> davide
nuovo@amd64:~$ whoami
nuovo

> 
> dal man non ricavo molto se non questo:
> $ man xauth
> [...]
> Same-machine connections (such as local-host sockets, shared memory, and
> the Internet Protocol  hostname  localhost) are referred to as
> hostname/unix:displaynumber so that local entries for different machines
> may be stored in one authority file.
> [...]
> 
> quindi desumo che il tuo hostname sia amd64... giusto? Si.
> $ hostname
nuovo@amd64:~$ hostname
amd64

> 
> Io ho come hostname "davide" ho provato a modificarlo e xauth list mi
> ritorna lo stesso valore di prima...
> 
>>>
>>> e quindi dovresti trovarti l'utente amd64
>> Mi sembra che non c'è l'utente amd64, ma è il computer che si chiama
>> amd64. Ora ricordo che avevo dato io il nome amd64 al computer quando
>> avevo fatto l'ultima installazione da zero.
> 
> ecco, quindi dovrebbe essere l'hostname, come dicevo qui sopra
> 
>> Ma, a questo punto, da quale utente le faccio queste prove ?
> 
> in teoria è indifferente. La cosa strana è che sembra non funzionare
> alcune parti di systemd, probabilmente è dovuto al fatto che il sistema
> ha preso prezzi da altri repo non ufficiali
> 
>> Poi riguardo i log e vediamo se alcuni messaggi di errore sono spariti.
> 
> ok
> 
>> Altrimenti provo a fare un'altra installazione da zero. Leggendo le
>> varie guide.
> 
> ok
> 
>>>>>> mate-session[3401]: WARNING: Could not parse desktop file
>>>>>> /home/nuovo/.config/autostart/xfce4-settings-helper-autostart.desktop:
>>>>>>
>>>>>
>>>>> ma come cerca di far partire qualcosa di xfce4, ma tu stai usando mate
>>>
>>>> Forse devo rimuovere i pacchetti di Xfce4 ?
>>>
>>> non saprei, non so, ma secondo me sono due cose distinte, non capisco
>>> perché cerchi di fare questa cosa.
>>>
>> Pardon. Ora ho guardato i pacchetti riferiti ad Xfce4, sono stati
>> installati come dipendenze quando ho installato il pacchetto Xfburn, che
>> uso per masterizzare i Cd/Dvd. Forse c'e' un'altro software per
>> masterizzare con mate, ma io mi trovavo bene con Xfburn ed avevo
>> installato quello. E lui si è portato dietro alcune dipendenze di Xfce4.
> 
> ok, devi tenere conto che molti dei messaggi che trovi sono warning
> (come dovrebbe essere questo) e non hanno alcun effetto negativo sul
> funzionamento del sistema o dell'applicativo.
> 
> Ciao
> Davide
> 
Ciao. Grazie.


Reply to: