[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Fwd: Billion 7800N

On Fri, 12 Aug 2011 10:51:25 +1000, Heddle Weaver wrote:

> On 11 August 2011 00:01, Camaleón <noelamac@gmail.com> wrote:
>> >> then point your web browser to "";.
>> >
>> >
>> > With two separate browsers, the same message - "Network is
>> > unreachable" Restarted the modem, same result.
>> (...)
>> That's very weird... can you access to that same IP (
>> from another computer in the network?
> I'm afraid that is the network.
> Just a laptop and the modem.

It would be nice if you can bring up another computer and connect it to 
the same switch to verify if it works or not.

> I've even borrowed a card and tried a connection through 'eth1' to avoid
> any port problem potentials also.
> No different reaction.

I assume you have one computer that is connected to one of the ethernet 
ports of the router, right? If that's the case, and you already reviewed 
all of the external symptoms (e.g., network sockets blink when a cable is 
attached in both ends) there can be happening one of these situations:

- The router has no DHCP server enabled and it is configured to listen in 
another IP address that you don't remember.

If this is the case, a reset could be the fatest way to recover from this 
but be careful with resetting because it can delete your ISP connection 
settings, so if you are not sure what data do you require to setup your 
WAN interface, call to service support so thay can guide you -step by 
step- with a reset procedure.

Another option can be also to use a network device discover tool (like 
angry ip scanner) to find whee is your router located.

- The router is locked/blocked somehow and does not respond to pings. Try 
by power cycling it and check if you can now reach it.

- The router can be broken, request for a replacement.



Reply to: