[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgraded kde3.3.1 not working properly. Need help.

Spongebob wrote:

Adam Aube wrote:

Spongebob wrote:
Kent West wrote:
If the above worked, exit X, and try "/etc/init.d/kdm start". What're
the results?
no problems. KDE starts normally.

But when I reboot, it's that initial login screen that doen't work. The
text boxes for user and password don't function. After killing it and
restarting, it works fine.

After playing with it, it seems I don't actually have to kill it. All I
need to do is select console login and let it go back to the window
login. Now it works until I reboot.
IIRC, there was a thread in the past few weeks regarding this issue. I
would suggest searching the archives for "KDE login" (or similar) and see
what that turns up.

Their solution was to purge and reinstall xfree86, etc.
Must be a different problem, since it had no effect.

I'd compare the output of "ps ax" and "lsmod" before and after killing/restarting kdm. It'd be even better if you could ssh in before leaving the messed up kdm login screen and running those commands for the "before" snapshot.

I'm leaning toward the idea that some module or init script is not loading until the kdm restart. But that's just a guess.

PS. Don't use the "Console Login" option; instead, use Ctrl-Alt-F1 to get your "before" snapshot.


Reply to: