[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sarge?



Hello

David Fokkema (<dfokkema@ileos.nl>) wrote:

> On Sat, May 01, 2004 at 09:33:30PM -0600, Jules Dubois wrote:
>> In article <20040502025606.GA9609@nitpicking.com>, on Sat, 01 May
>> 2004 22:56:06 -0400, Carl Fink wrote:
>> 
>> > And it is IMPOSSIBLE to use Woody on a new server
>> > now, because it doesn't support current hardware.
>> 
>> What current hardware isn't supported by Woody?
> 
> My 3Com 3c940 1Mbit ethernet card (sk98lin driver), but I suspect this
> will be fixed by using kernel 2.4.24 from woody-proposed-updates. I
> really think that most hardware problems are kernel related and will
> be fixed in the next point release. Until then, put
> woody-proposed-updates in your sources.

If I remember correctly, this is not the first time that an updated
kernel newer than 2.4.18 is in proposed-updates. So far they newer made
it into the next revision, mostly for compatibility reasons (I think
even the updated 2.4.18 packages were rejected last time).  Is there
any reason to believe that it will be different next time?

best regards
        Andreas Janssen

-- 
Andreas Janssen <andreas.janssen@bigfoot.com>
PGP-Key-ID: 0xDC801674 ICQ #17079270
Registered Linux User #267976
http://www.andreas-janssen.de/debian-tipps.html



Reply to: