[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: La mafia a encore frappé !



On 2004-06-28 00:00:32 +0200, Sebastien Bacher wrote:
> Le dim, 27/06/2004 à 23:27 +0200, Vincent Lefevre a écrit :
> > Mais il a été dit que sans le --with-gnome, le support GNOME ne
> > fonctionnait pas comme il faudrait.
> 
> Le rapport avec ce qui précéde ? GNOME a pas obligé fvwm à être
> compatible GNOME, c'est une décision des devels de fvwm ca.

Je disais simplement que GNOME obligeait les logiciels à faire quelque
chose de pas propre s'ils voulaient être compatibles avec GNOME.

> Oui, ce qu'on répête depuis le début, l'option de compilation est un
> wishlist.

Attention! le fait de ne *pas* utiliser cette option.

> > Alors il faudrait être cohérent! Soit c'est la faute de fvwm, soit
> > c'est la faute de GNOME. À vous de choisir...
> 
> Tu parles de quoi ? GNOME a rien avoir là dedans. Si le système de
> plugin dont tu parlais précédement n'existe pas c'est de la faute de
> fvwm. Si tu parles de valider le --with-gnome c'est une option de
> compilation ....

Je rappelle que l'option en question était utilisée par défaut par le
paquet. Et si cette utilisation obligatoire pour avoir le support GNOME
est de la faute de fvwm, c'est un bug.

-- 
Vincent Lefèvre <vincent@vinc17.org> - Web: <http://www.vinc17.org/>
100% validated (X)HTML - Acorn / RISC OS / ARM, free software, YP17,
Championnat International des Jeux Mathématiques et Logiques, etc.
Work: CR INRIA - computer arithmetic / SPACES project at LORIA



Reply to: