debian-qt-kde Oct 2008 by subject

[First Page] <
[previous page]
Page 1 of 1 >
[next page]
[Last Page]

[Thread Index] [Date Index] [Author Index] [Other Debian Lists] [Debian Home]
[bts-link] source package kdebase [bts-link] source package kdelibs [bts-link] source package kdenetwork [bts-link] source package kdepim [bts-link] source package kdesdk Bug#223936: marked as done (konqueror: Back button on viewing JPG does not work correctly) Bug#353762: kmail: Spamassassin & Clamscan take very long time, compared to etch versions Bug#358459: Bug 358459: Simple patch (was: The problem could be solved on Debian's side) Bug#358459: Bug 358459: The problem could be solved on Debian's side Bug#388382: kdemultimedia-kio-plugins: lame encoding produces files with only white noise Bug#401019: Bug can be closed Bug#405965: Appreciations. Bug#405965: Details Bug#405965: loop interface down Bug#405965: Not Random - lo interface down Bug#415528: I am seeing this behaviour too Bug#430985: marked as done (kdelibs4c2a: Konqueror crashed on viewing a simple page) Bug#458419: marked as done (PATCH: speed up Kopete history search, add support for MSN voice clips) Bug#477639: kde: Firefox (iceweasel) has the same problem Bug#484344: marked as done ([konqueror] Viewing image from web eats CPU) Bug#493128: fixed Bug#493820: Kopete won't send messages using msn http method Bug#495802: marked as done (okular: please install mailcap entry) Bug#495999: Kcontrol administrator mode is broken and "kdesu" is missing from unstable Bug#495999: still facing this issue Bug#496110: marked as done (kdeprint: Wrong initscript name (cupsys instead of cups)) Bug#498088: workaround Bug#498573: libqt4-dev: Please, enable Phonon support Bug#500540: automounting vfat as utf8 Bug#500540: kdebase: automounting vfat (partialy) case sensitive due to utf8 is plain wrong and dangerous Bug#500711: closed by Ana Beatriz Guerrero Lopez <ana@debian.org> (Bug#500711: fixed in kdenetwork 4:3.5.10-1) Bug#500711: kdenetwork package broken dependency OS390 Bug#500711: marked as done (kdenetwork package broken dependency OS390) Bug#500813: [kdebase-plasma] kde 4.1.2 needs to depend on libqtcore4 4.4.3 (not 4.4.0) Bug#500905: [qt4-x11] Misleading license information Bug#500906: Broken display on maps.google.fr Bug#500906: Confirmed Bug#500906: konqueror: Broken display on maps.google.fr Bug#500953: [kgpg] Fails to find keys on some servers Bug#500987: kjs: javascript RegExp doesn't work with <libpcre3-7.7 Bug#500987: libpcre3 missing shlibs bump Bug#501006: kdelibs5 requires libpcre3 >= 7.8 Bug#501093: konqueror-nsplugins: flash animations are not clickeable Bug#501125: I'm seeing the same on Ubuntu Bug#501125: libqtcore4: Unable to start any Qt application after upgrading to libqtcore2 4.4.3-1 Bug#501125: no such problem here Bug#501125: Plain vanilla QT build resolved the issue Bug#501125: problem caused by uim-qt Bug#501364: /usr/bin/plasma: Desktop "Folder view" widget does not show filenames (and is slow) Bug#501393: kdeutils-dev unsatisfiable Depends: kdelibs4-dev (>= 4:3.5.10) Bug#501393: marked as done (kdeutils-dev unsatisfiable Depends: kdelibs4-dev (>= 4:3.5.10)) Bug#501405: kdm does not obey sttings edited by Login Manager Bug#501529: [knotes] New empty knote each time I enter the system when WM is not kwin Bug#501562: [kopete] Kopete fails to connect with Jabber plugin Bug#501562: marked as done ([kopete] Kopete fails to connect with Jabber plugin) Bug#501655: marked as done (When only writing to BCC's kmail complains about missing recepient) Bug#501655: When only writing to BCC's kmail complains about missing recepient Bug#501669: Language override for kdmrc Bug#501675: Language override for kdmrc Bug#501778: Error while saving &gt; in text Bug#501806: kdebase-bin: kstart --alldesktops sets all other open windows to all desktops, but not started app Bug#501813: alt-sysrq Bug#501813: kde: default font for GUI is dangerous Bug#501951: klaptopdaemon: Bring back KLaptop !!! ... Yes! It is possible !!! Bug#501968: kdm: sourcing of shell login scripts obsoleted by new Debian infrastructure Bug#501984: /usr/bin/plasma: Install widgets from Internet dont work Bug#501986: /usr/bin/plasma: "\" on filenames with ' chars on plasma downloads Bug#501988: /usr/bin/plasma: Plasma crashes when trying install new wallpapers Bug#501989: konsole: Konsole freezes when paste a backtrace on it Bug#502069: /usr/share/apps/kicker/default-apps should be a config file Bug#502079: [kdebase-workspace-bin] plasma can't start Bug#502079: [kdebase-workspace-bin] still can't run plasma Bug#502079: marked as done ([kdebase-workspace-bin] plasma can't start) Bug#502087: umbrello makes Xorg take 95% of cpu Re: Bug#502093: evince: register MIME-type djvu during installation Bug#502124: kde do strange things when some packages are installed by dpkg Bug#502157: kdebase-workspace-bin: Main panel redrawing is still buggy Bug#502277: kpilot: Tungsten E2 sync: duplicate entrys or 99% of events deleted Bug#502372: kgoldrunner: Should support sharing games Bug#502420: kgpg: Enter statt Passwort kann das System unbenutzbar machen Bug#502436: [PATCH] Update kde4 & related packages Bug#502436: New patch Bug#502437: kdeartwork does not have a -dbg package Bug#502438: kdeaccessibility does not have a -dbg package Bug#502459: fixed in kdelibs 4:3.5.10.dfsg.1-1 Bug#502459: konqueror: Crash on eBay page Bug#502459: more information on konqueror ebay crash Bug#502459: Patch avoid crash. Bug#502559: Include from libqt3-headers Fails With -Werror. Bug#502597: arts: Arts died with "Sound server fatal error:" Bug#502662: kmail: Can't use external editor Bug#502851: [libsoprano4] Build sesame2 backend Bug#502868: kcontrol: cannot configure kde version 4 programs Bug#503095: lokalize: sometimes remove all non-Cyrillic characters from po-files Re: Bug#503119: emacs22-gtk: fails to fully maximize Bug#503149: [kmail] Kmail messes with text identation Bug#503362: kmail: does not use kde icon theme icon in system tray when there are unread mails (displaying number on systray icon) Bug#503364: akregator: does not use icon theme icon when displaying unread item numbers on system tray icon Bug#503493: Already fixed. Bug#503493: konqueror fails to mount external disks with NTFS file system Bug#503618: kopete: password fields do not accept pasting Bug#503687: kicker won't hide immediately Bug#503687: marked as done (kicker won't hide immediately) Bug#503812: kdelibs4c2a: 404 URL www.kstuff.org/hotstuff/providers/index.xml in /etc/kde3/khotnewstuffrc Bug#503985: error loading the module Embeddable Image Viewer Help with uic segfault on ARM (RC-bug) https://bugs.kde.org/show_bug.cgi?id=168115 KDE 4.1.2 bugs (code bugs and packaging bugs) kde-i18n 4:3.5.10-2 MIGRATED to testing kde4libs_4.1.2-2_i386.changes ACCEPTED kdebindings 4:3.5.10-1 MIGRATED to testing kdeedu override disparity kdeedu_4.1.2-1_multi.changes ACCEPTED kdegraphics override disparity kdegraphics_4.1.2-1_multi.changes ACCEPTED kdelibs upload for #502459/kdelibs? kdelibs_3.5.10.dfsg.1-1_amd64.changes ACCEPTED kdemultimedia_4.1.2-1_multi.changes ACCEPTED kdenetwork_3.5.10-1_i386.changes ACCEPTED kdenetwork_3.5.10-2_i386.changes ACCEPTED kdeutils_3.5.10-2_i386.changes ACCEPTED Re: KGoldrunner bug reports 172925 and 172926 koffice override disparity koffice_1.9.98.1-1_i386.changes ACCEPTED Licenses in kdelibs... pkg-kde-tools_0.1_i386.changes ACCEPTED pkg-kde-tools_0.2_i386.changes ACCEPTED Post-Lenny gnokii SONAME bump Problems from a Disitrbution End - Build issues - kipi-plugins-0.2.0-beta3.tar.bz2 problems installing kdesvn for KDE4 Processed: (no subject) Processed: [bts-link] source package kdebase Processed: [bts-link] source package kdenetwork Processed: [bts-link] source package kdesdk Processed: [kdelibs] konqueror: doesn't support proper content negotiation Processed: Bug 358459: Simple patch (was: The problem could be solved on Debian's side) Processed: bug 491250 is forwarded to http://bugs.kde.org/show_bug.cgi?id=172929 Processed: bug 493183 is forwarded to http://bugs.kde.org/show_bug.cgi?id=172926 Processed: bug 500502 is forwarded to http://bugs.kde.org/show_bug.cgi?id=172930 Processed: bug 502372 is forwarded to https://bugs.kde.org/show_bug.cgi?id=172925 Processed: bug 502459 is forwarded to https://bugs.kde.org/show_bug.cgi?id=172557 Processed: Confirmed Processed: Fwd: Bug#500540: automounting vfat as utf8 Processed: libpcre3 missing shlibs bump Processed: Re: Bug#500953: [kgpg] Fails to find keys on some servers Processed: Re: Bug#502093: evince: register MIME-type djvu during installation Processed: Re: setting severity to grave, second try Processed: reassign 500906 to kdelibs4c2a Processed: reassign 501125 to uim-qt Processed: reassign 502459 to kdelibs4c2a Processed: reassign 503493 to hal Processed: Reopen 388382 Processed: reopening 502079 Processed: setting severity to grave, second try Processed: tagging 493128 Processed: tagging 496110 Processed: tagging 500906 Processed: tagging 501951 Processed: tagging 502459 Processing of kde4libs_4.1.2-2_i386.changes Processing of kdeedu_4.1.2-1_multi.changes Processing of kdegraphics_4.1.2-1_multi.changes Processing of kdelibs_3.5.10.dfsg.1-1_amd64.changes Processing of kdemultimedia_4.1.2-1_multi.changes Processing of kdenetwork_3.5.10-1_i386.changes Processing of kdenetwork_3.5.10-2_i386.changes Processing of kdeutils_3.5.10-2_i386.changes Processing of koffice_1.9.98.1-1_i386.changes Processing of pkg-kde-tools_0.2_i386.changes qt4-x11 4.4.3-1 MIGRATED to testing reassign 500906 to kdelibs4c2a reassign 502459 to kdelibs4c2a The last update was on 06:13 GMT Sun Feb 13. There are 226 messages. Page 1 of 1.

<<
[previous month]
|<
[first page]
<
[previous page]
Page 1 of 1
>
[next page]
>|
[last page]
>>
[next month]

[Thread Index] [Subject Index] [Author Index] [Other Debian Lists] [Debian Home]

Mail converted by MHonArc