[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: spamasassin/razor (do not upgrade)



On Thu, Apr 18, 2002 at 01:48:24PM -0700, Craig Dickson wrote:
> begin  Robert van der Meulen  quotation:
> 
> > Sorry, i was referring to 1.20-1 indeed.
> 
> Interesting. 1.20-1 seemed to be working for me. However, just to be
> safe, I've downgraded to 1.19-1 and marked the package "hold".
> 
> Can we expect a fixed 1.20-2 shortly? I don't see one in Sid or incoming.
> 

The problem is spamassassin, not razor. Sorry.

Razor 1.20-1 and spamassassin 2.11-4 conflict. Spamassassin 2.20 should be
released shortly, and I will upload it as soon as I can.

Please hold razor at 1.19-1 iff you use spamassassin. If you just use razor,
feel free to use 1.20-1.

-- 
Duncan Findlay

Attachment: pgp0X2Mz9hR7t.pgp
Description: PGP signature


Reply to: