[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ARM kernel cross compilation issues for iMX53



Lennart,

I've had no luck either with the 3.2 kernel -- I seem to have most of it, but ethernet is failing to initialize for me.  I've been using the mainline 3.2 kernel, but my next try is to switch to the Debian 3.2 kernel.  If you figure out the magic mix of settings in the config file to fire up the board, please share it on this thread.  I'll do the same.  Hopefully someone who already has the settings worked out will post back and save us both a lot of head scratching.

Mike Thompson

On Sun, Mar 25, 2012 at 9:33 AM, Lennart Sorensen <lsorense@csclub.uwaterloo.ca> wrote:
On Mon, Mar 19, 2012 at 04:13:22PM +0000, Steve McIntyre wrote:
> They're fine for us. I started using the Freescale 2.6.35 kernel, then
> moved over to mainline with 3.2.0. Networking and SATA work fine
> there, but USB is still not quite there yet...

Are you using Debian's 3.2.0-2-mx5 kernel, or building your own from
scratch?

I have been trying to boot the 3.2.0-2-mx5 kernel on the mx53 QSB,
and no luck so far.

The kernel config says IMX53LOCO=y, which to me means the kernel should
support this board.

--
Len Sorensen


--
To UNSUBSCRIBE, email to debian-arm-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20120325163314.GO10301@caffeine.csclub.uwaterloo.ca" target="_blank">http://lists.debian.org/20120325163314.GO10301@caffeine.csclub.uwaterloo.ca



Reply to: